PDA

View Full Version : Wifi Media Connect stopped working!! HELP!!



ddelprado
06-24-2012, 07:03 PM
I have a 46" inches Philips TV with Ambilight model 46PFL7606D/77.
Im using Windows XP and Wifi media connect was working fine with version 1.6.42. When I upgraded to 1.6.43 stopped working giving errors like Codification Failed. Please restart wifi media connect or No audio capture device found.

I have internet on the tv with wifi, I can use smartv software and applications, even the wifi mediaconnect icon on the PC is in black, so the tv is detected. But when I double click on it to proyect on tv gives the errors I mentioned above.


What can I do???

Thanks!

Diego

Philips - Marco
06-26-2012, 10:06 AM
Hi Diego,

Could you please check the firewall? and disable Windows firewall.

Another way is to uninstall and reinstall Wifi Media Connect, making sure to reboot after the process is completed.

Regards,
Marco

Philips - Benedickte
07-05-2012, 01:09 PM
I have a 46" inches Philips TV with Ambilight model 46PFL7606D/77.
Im using Windows XP and Wifi media connect was working fine with version 1.6.42. When I upgraded to 1.6.43 stopped working giving errors like Codification Failed. Please restart wifi media connect or No audio capture device found.

I have internet on the tv with wifi, I can use smartv software and applications, even the wifi mediaconnect icon on the PC is in black, so the tv is detected. But when I double click on it to proyect on tv gives the errors I mentioned above.


What can I do???

Thanks!

Diego

Hi Diego

Did you check the firewall settings? And does it work now?

Regards
Benedickte

Onedutch
10-26-2012, 12:40 PM
Hello Benedickte,

I have the same "There is no audio capture device", it worked in the past with my 50PFL7956 Philips TV and windows 7 setup. If you ask us to disable the firewall (which I did, same error :( ) you perhaps know the ports that the Philips TV tries to connect to on the Laptop. What ports and what protocols TCP and / or UDP are needed fot Mediaconnect to work?

Regards Tom

SchaTom
05-22-2013, 07:55 PM
Hello everybody
I know this threat is a bit older but I am having the same issues with media connect like ddelprado.
I have a 46" Philips 46PFL8606K Model and it used to work just fine with my Windows 7 64bit notebook. After the update of media connect it wouldn't project to the tv, instead I received an error saying something about codeification error (can't remember the exact error).
Now I have a freshly reinstalled Windows 7 laptop but wifi media connect won't even start. Right after a few seconds I get the message "wifi media connect has stopped working" and the only thing I can do is close the program.
Eventviewer Error Message:
Application Error

Faulting application name: Wi-Fi MediaConnect.exe, version: 1.6.43.0, time stamp: 0x4e096d85
Faulting module name: HT_DLNA.dll, version: 1.1.3.39, time stamp: 0x4c1ecb1d
Exception code: 0xc0000005
Fault offset: 0x0001a5f0
Faulting process id: 0xa84
Faulting application start time: 0x01ce571ffaa37789
Faulting application path: C:\Program Files (x86)\Philips\Wi-Fi MediaConnect\Wi-Fi MediaConnect.exe
Faulting module path: C:\Program Files (x86)\Philips\Wi-Fi MediaConnect\HT_DLNA.dll
Report Id: 44e96afd-c313-11e2-b3cc-402cf42647f2

I added media connect to the firewall, I ran it as administrator, tried the compapility version Win XP, nothing helped....
Does anybody out there have another idea?

Thanks a lot!

SchaTom
06-23-2013, 04:30 PM
Nobody out there with an answer to my problem?