View Full Version : Net-TV not working after latest update 30.06.12

06-30-2012, 12:47 PM
Philips Smart tv model 42PFL7655H/ 12


Having problems after intalling the latest update, before that it worked fine.
I can start Net-TV , it showes the page with all the apps.
Problem is, i can't go up/down/left/right if i use the remote , unable to select anything.
Sometimes after 10 pushes or so on the buttons it jumps but always to the same app.
Tried reinstalling the latest update but this to no use, also tv on/off disconecting cables etc but nothing.
I think that it's a software problem of the update.
Is there a solution for this problem, maybe it's possible to install an older update version?
Yes, the remote works fine when not opening Net-TV...



06-30-2012, 01:00 PM

did you tried to clear NetTV cache? If not, try it... when the cursors still not work: http://www.supportforum.philips.com/en/showthread.php?4737-problem-with-regard-registration-at-Net-TV-service&p=27042&viewfull=1#post27042


07-01-2012, 09:17 PM
Thanks for the advice,it worked!
First tried the clearing of the tv-memory, it got me stuck in the registration screen.
Then the older update and everything worked again, then the newer update and it worked also.
Thanks for the help!

07-03-2012, 07:15 AM
Nice! Thank you.

07-11-2012, 02:15 AM
Thanks for the link, Toengel. Works great. http://imagicon.info/cat/12-19/smile4.png