PDA

View Full Version : TV restarts when shutting down the TV



pdegrijp
10-04-2010, 10:23 AM
Hello,

I have a 37PFL8605 with the latest firmware (v 60).

Since one week when I put the television in standbye modus, the television automatically switches on again after 5 seconds.

This bug is very annoying and I can only shutdown the TV by using the "power off" button behind the television.

I also get since one week constantly pop-ups that there is a "zender update" (update of all the channels) available. This pop-up comes back each day, and it does not update the television when it is in stand-bye modus.

Does anyone know how to solve this?

Best regards,
Paul

Philips
10-04-2010, 02:45 PM
Hi Paul,

Thanks for your valuable input. Your remark will be forwarded to the specialists to look into it.

About the "zender update" pop-up: If it is a message from the TV it can be changed via "Home > Configuratie > Zenderinstellingen > Installatie zenders > Melding zenderupdate > Uit".
The channel update could also be a message of a set-top-box or CAM module, then you must contact the provider.

pdegrijp
10-05-2010, 09:17 PM
Hello,

I did not tell in my previous post that I am using Ziggo with a CAM+ module.

Today I have updated my television with the latest firmware (000.140.011.000), but the TV still restarts after putting it in standbye modus.

Any help would be appriciated.

Best regards,
Paul

pneelis
10-06-2010, 11:55 AM
I also own a 46PFL8605 and since the first of October, my TV was also starting up again, whenever I put it on stand by. I got a message "zenderupdate beschikbaar". This triggered me, because Ziggo had an update with their Preview Channel since the beginning of this month. Also a 3D channel was added. At the helpdesk of Philips they adviced me to install all channels again and this helped. Probably the software hung in some kind of loop with this channel update. Let's hope this behavior will not occur again whenever Ziggo updates their channels. Must be some software bug in the TV and/or Smart Card Module of Ziggo. The solution works, but I had to reconfigure alle the Favorite Channels again, and that is not a thing I like to do from time to time...

pdegrijp
10-09-2010, 02:20 PM
Hi P Neelis,

I have installed all channels again and the problem has been solved. Thanks!

Paul

Erik
10-18-2010, 08:25 PM
Hello,

I have a two weeks old 40PFL9705 and it restarts when a put it in standby.

I have downloaded the latest software on advise from Philips.
The problem is not solved and Philips say that it is a now problem what most by solved white other new software not available jet it is in development.
I do not believe in this because it works good the first week and I did not change anything.
Before it restart the tv go off and then a see a flicker from the ambilight and it go on.

Do anyone now how to solved this problem?
Do other users also have this problem?

Erik

koenraad
10-19-2010, 08:36 PM
I have the same problem. The TV turns on again. I had no issue with this the first month but it just started on a certain date, like a late year 2000 bug. (10-10-10 bug?) I contacted philips and got the same remark that the development department is working on an update.

I have more problems with my wife. She starts to hate the TV and the guy that bought it. (that would be me) The philips programming department can't help me there.

Jeroen
10-19-2010, 08:50 PM
I did have the same annoying issue as pdegrijp. Also using the Ziggo/CI+ module. Reinstalling the channels did solve this issue. Give it a try Erik and koenraad and save your marriage ;)

rijnb
10-20-2010, 07:35 PM
Same problem here. After updating to latest firmware 140.011 the TV has become very unstable.
I've completely re-installed all channels, as suggested by others, to no avail.
I am using the Ziggo CAM+ module.
The problems are:
- TV almost always restarts after shutting down (need to use hardware on/off now)
- TV seems to start when Philips HD recorder wakes up (connected via HDMI, but I set all EasyLink stuff OFF in menu)
- TV reboots for no apparent reason when watching Philips HD record via HDMI and moving around in HOME menu (does not seem to happen when watching TV and moving around in HOME menu)
- TV reboots occasionally when in NetTV Apps and pressing HOME button
I'm afraid I can relate to "koenraad"s situation. This machine is starting to work on the nerves of people close to me...

leutmaker
10-21-2010, 01:39 PM
I have also the same problem on the 46pfl9705 in combination with (Ziggo) CAM CI+.

The first time i experienced the problem with firmware 075.60. Afther installing the new firmware update 140.011 and reinstall the Ziggo channels the problem disappearred.

Now (about 1,5 week later) the same problem is back (restart TV afther shutdown/standby).

On other forums they notice the only solution is to reinstall the complete factory settings on the TV (incl. reinstall Ziggo channels).

I believe the problem has to do with some kind of looping in the Ziggo channel update trough the CAM CI+. I hope i don't have to reinstall the TV factory setting each time there is a (Ziggo) channel update.

Erik
10-21-2010, 09:29 PM
Dear all,

Thanks for the comments after I've re-set the channels on the TV, it seems that everything is back to normal no restart.
But for how long?
I also make use of ziggo CI+
Time for Philips to bring new software quickly.
Erik

leutmaker
10-22-2010, 11:40 AM
I have installed the new software version (v 140.023) and also a reinstall of the ziggo channels.
Shutdown/reboot problem is solved (for now ....).

Now we have to wait for the next automatic Ziggo channel update (in two weeks) if the problem comes back. The mentioned reinstall of Ziggo channels is just a workaround for temporarly fixing the problem.

Philips, can you tell me if this problem is permanently solved in version 140.023 ? Because the release notes are missing.

Erikrijnders
10-22-2010, 01:21 PM
Well, there is a new update now. a 140.023 version. I have installed this update but the following problems are still there since installing the 140.011 version:

- Black screens when zapping (was solved in the 075.60 version and is now back since the 140.011 version en still there after installing the 140.023 version)
- When zapping from Nederland 2 HD to Nederland 1 HD the Channel remains Nederland 2 HD. This occurs with more channels. Zapping gets on your nerves with this tv.

PS I already reinstalled the channels three times but this does nog solve the problem!

I have CI+ Ziggo module and the 37PFL8605/H12. I have this tv for three weeks now and a regret buying it. Philips was tot me a reliable product but since buying the expensive tv (if you can call it a tv) I think I can say this doesnot match my expectations from it.

koenraad
10-26-2010, 10:17 AM
I got the same issue with my 40pfl8605h/12 with software version 140.023. I use a work-around that even works without reinstalling the ziggo CAM CI+ adapter. When you shut down the TV, wait for it to flash back on. You'll see a very faint first flash. After that flash the ambilight will flash once then immediatly press off on the remote again. The adapter has not yet authenticated itself and the TV will switch off normally. It's all about timing so perhaps you have to pratice it once or twice.

I do have to agree with erik that using unsuspected customers as beta-testers is not a way of working I would expect from philips.

0C3
10-30-2010, 03:36 PM
Since the Q5521_0.140.11.0 update my 37PFL7605 also restarts after shutting down, very weird and annoying. Just updated to Q5521_0.140.23.0, hopefully this helps. I don't use Ziggo by the way, I watch TV from an external box connected on HDMI: my guess is the problem is not connected to DVB-C.

Philips
11-02-2010, 01:45 PM
...Philips, can you tell me if this problem is permanently solved in version 140.023 ? Because the release notes are missing.

Please see this post (http://www.supportforum.philips.com/showthread.php?381-Firmware-update-but-Release-notes-are-missing) with an explanation on the availability of release notes.

leutmaker
11-03-2010, 04:14 PM
I have installed the new software version (v 140.023) and also a reinstall of the ziggo channels.
Shutdown/reboot problem is solved (for now ....).

Now we have to wait for the next automatic Ziggo channel update (in two weeks) if the problem comes back. The mentioned reinstall of Ziggo channels is just a workaround for temporarly fixing the problem.

Philips, can you tell me if this problem is permanently solved in version 140.023 ? Because the release notes are missing.

Shutdown/reboot problem on 46pfl9705 is back after two weeks. New firmware 140.023 did not solve the problem. This was also a known problem with former software versions (140.011 and 75.60).

Philips please solve the problem.

Erikrijnders
11-05-2010, 10:02 AM
Indeed, This morning I had the same problem again.
Ik havel Ziggo en CI+, software 140.023, 37PFL8605/H12 and my tv reboots again after shutting down (this morning for the first time since the update was installes two weeks ago). This with all the zapping problems makes me very mad! I bought an expensive tv 4 weeks ago that doesnot work at all. Philips please do something about the problems!

Zapping is awful, a lot of black screens instead of the channelpicture. Zapping from channel 1 to 2, the tv zaps but stays with channel1 (Example NED 1 HD to NED 2 HD, tv zaps ans hows NED 1 HD again.)

Philips, stick to your old slogan and make thing better instead of worse.

leutmaker
11-05-2010, 10:07 AM
I reported seperated calls yesterday by the Philips servicedesk for the two mentioned (general) problems:

(1) ZAP-problem
(2) Shutdown/reboot problem

Now we have to wait when the problems will be solved by Philips technical support (i think it will be fixed in the next software update over xx weeks/months)

Philips
11-05-2010, 11:52 AM
....Now we have to wait when the problems will be solved by Philips technical support (i think it will be fixed in the next software update over xx weeks/months)

Will be certainly xx weeks, not months! Probably next week already if approval tests are found positive :)
Keep a close eye on the Philips support web site....

Erikrijnders
11-06-2010, 08:23 AM
We do... Another bug since the update: All analog channels are installed again when Ziggo comes with an digital channelupdate. There have been 5 updates, so my analog channels are 5 times in my list.

Erikrijnders
11-08-2010, 03:49 PM
yesterday my tv starten itself again after i shut it down. After reinstalling all channels the bug was gone.

I think that the possiblilty to change the way channels are ordened is the cause of all problems. With CI+ all channels must keep their own numbers of Ziggo. With the Philips tv it is possible to change your digital channel list. When you place i.e. NET 5 on 5 instead of RTL5 en there is an update for RTL5 the update cannot me places beacause another channel is in that place. The update keeps going in circels.

The black screens when zapping are NOT gone as well as the problem with zapping from channel A to B, you keep channel A. So when is the next update planned!?

Philips
11-09-2010, 09:31 AM
New software 140.25 available, check this: http://www.supportforum.philips.com/showthread.php?729-New-software-for-8000-and-9000-series-(2010-models)!

Please upgrade your TV and start sharing your experiences here (http://www.supportforum.philips.com/showthread.php?731-Customer-experiences-with-software-v0.140.25.0-for-8000-and-9000-series-(2010-models)&p=1346#post1346) ....

leutmaker
11-10-2010, 10:19 AM
With firmware 140.025 the shutdown/reboot problem seems to be solved.

We just have to wait for the next channel update if the problem is solved permanently .

maasarts
11-17-2010, 06:14 AM
Why only an update for 8000 en 9000 models. I have the same problem with the 7000 serie? When is new firmware available for mu 32pfl7605h?

Bikeman1972
11-17-2010, 06:44 AM
I'm also waiting for the new software. 40pfl7605. 2 months old and worked fine for 2 weeks.
Release the software also for the 7000-serie !