PDA

View Full Version : BDP7600/12 TimeSearch does not work for long videos



czenger
07-08-2012, 02:29 PM
I playback a video of about 18G using the Twonky Media Server via ethernet/DLNA.

When I select timesearch form the menu I can choose only form 0:00:00 to about 0:10:00, where there should be a bit less than 3 hours. Also fast forward with a factor of 8 or greater sometimes jumps backward rather than forward.

Experiments with different video sizes seem to suggest that the time wraps around at about 16GB of video size.

My firmware version is 1.55

kwinnie
07-11-2012, 07:12 AM
tried using other software?

czenger
07-12-2012, 02:02 PM
I can watch the movie on my Android Phone. I use
- MediaHouse (1.2.9.1) as DLNA client
- MX Player (1.6j) as video player
It show the correct full time (3:04), and lets me seek, also close to the end.

lucas1970
07-20-2012, 01:47 PM
Still would be good to use a different software. it might work on your phone but....

czenger
07-20-2012, 08:36 PM
I tried tvmobili 2.1.0.3557. The behaviour is the same, the length is shown as 0:10 instead of 3:04, making a seek to the end impossible. This time I had a slight variation. Fast forwarding with 16x actually quit playing and gave me a prompt 'unsupported video format'.

If I cut the video in two it plays both parts, so there's nothing wrong about the video format.

A 3+ hour video encoded with mpeg2 works, presumably because it is much smaller then the above HDTV AVCHD.

kwinnie
07-23-2012, 03:25 AM
is that just one video file or is it all of ur video file?

czenger
07-23-2012, 10:01 AM
It happens to me only when a file is that long, and I think it happens always for long files.

I have such long files when I tape long TV programs like a soccer game with potential extra time or the Oscar night.

If it's difficult to reproduce for others I can do some more research, look at the precise size where it starts to fail and so on. But it occurs so consistently for me that I assume it is easy to reproduce.