PDA

View Full Version : Transfer to MCI500H impossible



jerome_chellet
07-08-2012, 05:34 PM
Yesterday the mp3 transfer from my PC (with WADM) to my MCI500H/12 stopped working. Since that moment, the transfer never works : it starts but blocks before the end of the file. After that no transfer can start, initial transfer cancel is not working either and WADM crashes a couple of minutes after...

I've tried several tests :
- from another PC : same result
- after reboot and firmware update of MCI500H
- after WADM update on PC
- with Wifi IP static and IP dynamic on MCI500H
- with Ethernet cable

Every test has the same result : impossible to copy new mp3 to the MCI500H. Sometimes, it works, but at the end of the transfert, the content is refreshing and the new mp3 disappears...

I've also tried through WAC Handler and the result is the same. With WAC Handler I have an error log in WACHandlerUploadedErrorLog :
UploadTrackFromFile: Be Mine : WAC responded "busy"
UploadTrackFromFile: Boys & Girls : WAC responded "busy"
UploadTrackFromFile: Goin' To The Party : WAC responded "busy"

Does anyone have an idea of the cause of the problem and a possible correction ?

My next test will consist in deleting all mp3 from the hard drive, format disk if possible and restore content afterwards...

Thanks for your help !

Tias
07-12-2012, 10:48 PM
Hi !

How many Tracks, Artists and Albums do you have in your MCi500H ?
Did you rip a CD on the MCi500H just before trying to upload files from your PC ?

"The "busy" message means that the database in the MCi500H is not able to handle/receive more requests for updates (which occurs when you upload a track).
My suggestion is to wait several hours (complete day and/or night) and then try again.

Cheers !

jerome_chellet
07-13-2012, 07:36 PM
Hello Tias,

Thanks for your answer. I have around 12 000 tracks, so I guess the busy message comes from a internal database check or something and the more I tried to upload files, the more it lingers.

I've been waiting a couple of days and also changed my firewall settings (my BitDefender did a major update lately and I think it caused problems to WADM).

With both solutions : waiting and anti-virus settings update, things are working well.

Thanks for your help and enjoy your music ;)

Tias
07-14-2012, 07:00 PM
Good to hear that things works again for you !

Cheers !