PDA

View Full Version : EPG not working (network)



Jos
10-13-2010, 09:13 AM
I recently bought a 40pfl9705H. I have television service from OnsBrabantNet, which provides analog and unencrypted (no smart card needed) DVB-C. They do not send EPG information with the channels. Therefore I configured my TV to use the network for EPG, which I believe is offered through a Net TV service. I have registered with Net TV and Net TV is working. When I open the EPG it wants to update, which I allow the TV to perform. However after some minutes I get the message that the process is ready, but the information for 0 channels is found. As a result I have no EPG information at all.
Does anyone know how I can get the EPG information on my TV?

I have upgraded to the latest firmware 000.140.011.000.

Jos

Philips
10-14-2010, 03:56 PM
OnsBrabantNet is providing digital cable plus the analog signals. When the TV is connected to digital cable it expects that the program-guide data (EPG) is also provided via the digital cable. Because OnsBrabantNet does not provide the EPG, the TV does not show it. Regretfully, it is an automatic setting, you cannot manually set the TV to EPG provided via the internet (IP-EPG).
But you can trick the TV to get IP-EPG.
Your TV has a build-in DVB-T Tuner. First install the DVB-T channels. Just put a loose antenna or a piece of wire to your TV antenna input and do a channel installation. The TV will receive the DVB-T (Digitenne) signal and will list all the Digitenne Channels.
Then connect your cable to the TV. Now do a channel update. In this way the TV will add the DVB-C channels. Now you have a channels list that is supported by IP-EPG.

Jos
10-18-2010, 12:23 PM
I have tried the proposed workaround with the following results:

1) I reset the TV back to its original settings and went through the 'initial' setup process from scratch. I had a simple wire connected as DVB-T antenna. When asked, I choose to use DVB-T. The TV found 1 analog channel and no digital. When the process was complete I configured the EPG to use the network and this worked. It was showing the EPG for a lot of channels.
Next I wanted to add the DVB-C channels from my provider. I changed the setting to DVB-C in the configuration. Then I went to update the channels. On the popup where the frequency to use is chown, I could not change the frequency (which was still at 000.00), since only the ready and cancel buttons were selectable. As a result I could only add the analog channels and not the digital DVB-C channels. After the process was done the EPG was still available. But I did not have the digital channels...:confused:

2) I started all over again. Now I choose for DVB-C and set the frequency (304.00 for me). While looking for the channels I aborted the process. I then went to the configuration menu and changed to DVB-T. I connected my self made antenna again and did an update channels. Again it found one analog channel. The EPG was working.
Next I changed the configuration back to DVB-C again updated the channels. Now the frequency was still set to 304.00 and it added the analog and digital channels. The EPG was still working.:)

:(Unfortunately, the next day the following happened: When I select the EPG I get the notification that Net TV is registration is not complete and the TV displays the Net TV start page. I can not get the EPG to show...
When I select the link in the E-mail that was sent after entering my E-mail address for Net TV registration, it takes me to my club philips start page. There is no information about anything that I may have to perform to complete the Net TV registration. I do not know if this has anything to do with the fact that Net TV is shown instead of the EPG.

All this is taking way too much time, in my humble opinion...

I have some suggestions to implement/improve/correct in a next firmware version:
1) When the EPG configuration is set to use the network, use the network not depending on other settings.
2) When the configuration is changed from DVB-T to DVB-C allow the user to change the frequency to use. In general it should always be possible to change the frequency when DVB-C is selected.
3) When the EPG is configured to use the network and it is activated; ignore Net TV related registration (or other settings/issues) and show the EPG.

Jos
10-18-2010, 07:19 PM
A little update to my previous post:
My registration for Net TV is now complete. I had to remove my (already) registered TV from my club philips account and add it again. Unfortunately my TV is still showing the Net TV start page when I select the EPG.
I am not sure if I should try the procedure I described above again or just try to live without the EPG.... :(

berrie
12-04-2010, 08:41 AM
Ran into this same issue (40pfl9704H, OnsBrabantNet, DVB-C).
EPG used to work till I switched from analog to digital.
Filed a case with the Philips helpdesk, referring to the 2 threads on this forum.
A dossier has been created for backline engineers to research this topic, due for an update by Dec 11, 2010.

ahasver
12-06-2010, 12:56 AM
I don't understand Posting #2 and what's concern of the cable operator and IP-EPG. Is in 2010 models the manual switch of EPG-source disabled? Or is this country dependent? I'm using a 8404H since summer 2009 and in the early day's IP-EPG did only work with analogue channels and DVB-T, but not with DVB-C. After a software update in late summer 2009 it did work with many DVB-Channel. Even if the UI to identify channels is horrible slow and for some channels are no data provided or are unidentifiable with the the guide it did work after identifying many channels manually and it was a great benefit over the the EPG transmitted via DVB-C, some channels don't transmit a useful EPG. And in the "prefered channel list" of the build in EPG their is the limit of about 40 channels but I get about 90-100 free unencrypted tv channels (and additionally PAY-TV-Channels and Radio Channels) so only the IP-EPG is useful for me. Switch the EPG-Source works for me.

But since a fee days I get the error message "IP-EPG has encountered an error(500)" and after "ok" get "(i) Die gewünschte Seite ist nicht verfügbar"...
I did already clear the Internet cache and after (re)entering my e-mail-address and confirming I got my stored favourites again but no IP-EPG. After changing to new NetTV portal IP-EPG did worḱ at least one or two days. But since about Saturday it doesn't any more.

What could be the matter with this?

Niels
12-08-2010, 09:54 AM
I am glad to hear more people have complained at Philips (Berrie). I also have an open ticket at consumer care.
And to answer 'ahasver': no, the switch for EPG source is still present in 2010 models.
I have been in contact with consumer care call center a couple of times. First remark they make is: swith the EPG source to 'network' instead of cable. But that did not work.
One of the call center people told me that she had the same problem at home and told me that is caused by the Ziggo CI certification of the Philips TVs that enforced Philips to stop providing EPG via network!
Lets hope Philips does not only make televisions for Ziggo users !

Jos
12-08-2010, 10:39 AM
...
One of the call center people told me that she had the same problem at home and told me that is caused by the Ziggo CI certification of the Philips TVs that enforced Philips to stop providing EPG via network!
Lets hope Philips does not only make televisions for Ziggo users !

If this is the case, I would expect that the decision to use the EPG via network or not, depends on the presence of a CI card. Not just disable it when DVB-C is used. In my opinion that does not make sense. And thus is not in line with the slogan "sense and simplicity"...

ahasver
12-09-2010, 02:19 AM
So I think that their are copyright issues involved, not the Ziggo Certification directly. Here in germany some broadcasting companies claim licence fees for using the epg data. So, if I would need to pay to tvtv for an abo like using tvtv in other devices (about 20 € a year) it would be ok for me (if I could get on my device all the EPG data that tvtv offers and not only a part of it). Authorisation could be smilar to
radio time app so it would work with 2009 devices too.

But may be I had to make a new channel search but that I would only do if somebody would say that it really helps. It did help in the past (half a year ago) when IP-EPG list did change radically, but it takes a long long time to sort the channels again...
Only switching to DVB-T didn't work. In DVB-T mode the same error occurs...

berrie
12-10-2010, 02:53 PM
This is the response I got from Philips.
I'll do a posting shortly describing what happen'd since.
==========================================
Geachter heer <my surname removed>,

Ik stuur u deze mail n.a.v. uw contact met onze helpdesk.

Zij hebben een eventuele oplossing aangedragen voor het probleem met de EPG.

OnsBrabantNet heeft geen EPG en de IP-EPG is helaas niet beschikbaar bij DVB-C zenders. Er is wel een trucje om het werkend te krijgen:
Doe een DVB-T antenne of een los stukje coax kabel in de antenne aansluiting van de TV en zoek naar 'Antenne' zenders. Daarna kan de normale coax kabel terug in de TV gedaan worden en kunnen de DVB-C zenders gezocht gaan worden. Hier is het belangrijk te kiezen voor 'zenders bijwerken' en niet voor 'opnieuw installeren'.
Zo blijven ook de DVB-T (Digitenne) zender geinstalleerd en kan wel de IP-EPG gebruikt worden.

Mocht u hier nog vragen over hebben kunt u ons telefonisch bereiken via het gratis telefoonnummer 0800-023--0076 van maandag t/m vrijdag van 08.00 t/m 20.00 en zaterdag van 09.00 t/m 18.00.

Uw referentienummer: <refno removed by Berrie>

Met vriendelijke groet,

xxxxx <name removed by Berrie>
Philips Consumer care

Jos
12-10-2010, 03:03 PM
This is the same response as the response from "Philips" above (2). See my reactions below that. It only worked for 1 or 2 days for me, plus I had some issues performing the described procedure. It was for example not possible to change the frequency.
This is not a solution and actually not even a satisfying workaround...

berrie
12-10-2010, 03:17 PM
Hi again!

Initially I couldn't get the fix provided to work.
Trying again, I partially got it to work, and I was able to see IP-EPG (EPG from the internet) for some DVB-C channels that I received from OnsBrabantNet.
Unfortunately it does not work for Nederland 1/2/3 but only for some of the commercial stations.

Calling the Philips helpdesk again I had an interesting conversation:

The only way to get IP-EPG working when using DVB-C is per the given "trick". If that doesn't work there is no other way to fix this.

Well.... as the workaround doesn't work for me...what do you suggest? The response was: the only workaround is the trick which we gave you.

Than I gave them the following suggestion:

I can choose to configure my signal to be received from Antenna or Cable
I can choose to configure my signal to be received in (1) DVB-C or analog on Cable -or- (2) DVB-T or Cable on Antenna
I can choose to configure receival of EPG info from the Internet (Network) or from the Cable.

The combination: Cable + DVB-c + IP-EPG seems reasonable.

Given OnsBrabantNet is not sending EPG with its signal, it seems the only proper approach.

Unfortunately the software in my Television doesn't do what I tell it to do.

Besides Philips is not telling me that my configuration should not work.

As a result I conclude the firmware in my television is not working as desired, which is known as a bug.

Given that the workaround (trick) does not work, please fix the bug in the software to allow me to use DVB-C (on Cable) with IP-EPG.

There was a clear answer for this, from the Philips Helpdesk: No we are not going to fix the firmware.

When asking: why not? the response was that this was not considered a bug.
When asking: so what's wrong in my thinking? the response was: OnsBrabantNet not sending EPG on the cable is to be blamed.
When asking: how are you going to tell your consumers, the response was: We do not!


The phone call was toll-free
The lady on the other side was friendly at all times
Unfortunately my problem is not solved


Philips Television + OnsBrabantNet seems not a good combination if you like the EPG functionality.

Niels
12-11-2010, 08:31 AM
And they still answer all E-mails with: "Philips staat voor Sense and Simplicity"
I am also very unsatisfied with this solution. If there was a working workaround i could understand that they are not solving this in firmware, but the workaround they propose is just not working! A lot of people in Eindhoven area must suffer this (I expect including a lot of Philips employees).
I am still expecting a proper solution from Philips in the near future. Lets all keep asking for it !

Niels
12-11-2010, 08:34 AM
Oh, by the way, any of you member of TROS Radar? ... ;)

Philips
05-14-2011, 10:01 PM
Sorry, we had to remove the Dutch posts. Please write in English

Joop
05-14-2011, 10:24 PM
Remove messages, of course, to keep things simple I suppose?

The IP-EPG is predominantly a Dutch problem, what is the issue of some messages in Dutch?

Well then again in English:

Ziggo says it is a Philips software issue, and it has NOTHING to do with them controlling EPG info or something like that!

The trick to overcome the issue is to change to DVB-T and use a piece of wire as antenna, reinstall channels, don't just update them. After reinstalling the channels, choose network EPG. You should see the IP EPG by now. Dhange back to DVB-C. Now the IP-EPG should still be available.

The fact that the workaround works implies indeed that it is a Philips software issue, otherwise Ziggo would start blocking IP-EPG directly after reconnecting the coax cable.....

Toengel
05-15-2011, 08:53 AM
Hi,

I think it is all a licencing issue... TVTV sells licences for their content seperately for different countries AND diffenent tuner types... but this is my speculation...

Toengel@Alex

Joop
05-15-2011, 01:13 PM
If it would be licencing then the workaround using DVB T should not work either. After executing the workaround I do enjoy the IP EPG while using Ziggo

Niels
05-15-2011, 04:20 PM
Sorry, we had to remove the Dutch posts. Please write in English

Philips Moderator. In one of these posts i explained in detail how the IP EPG can be used in combination with DVB-C. This can be very useful for Onsbrabantnet users / Onsnet users in Eindhoven region where a lot of Philips TVs are bought, since Eindhoven is the home-town of Philips. Yes it was in dutch, but I received many thanks from other users. The Philips service people however are not able to provide this solution! So I expect that you will be receiving even more complaints about this from now on !

Disappointing greetings,
Niels

Toengel
05-15-2011, 04:57 PM
Hi,

maybe you are so kind to post the workaround in English again...

Toengel@Alex

Niels
05-16-2011, 07:30 PM
Of course I want to post the workaround again, but I thought I did not keep a copy. Today I remembered that I sent this also to Philips Consumer Care and found a copy in my sent box. So here it is. I use my TV with Dutch menu, so I am not sure of all the translations to english menu text.

1) Starting point is a TV with DVB-C channels installed. Tried to use IP-EPG, but this did not work.
2) Unplug the antenna cable. Only leave a short coax cable in the TV (i used the cable that i use to connect to my HD recorder)
3) Set the channel location to DVB-T (config>channel settings>install channels>antenna/cable>antenna DVB-T)
4) Install channels from DVB-T (config>find channels>new channel installation>DVB-T)
5) Now set the EPG location to network (config>TV settings>preferences>program guide>network
6) Go to the Program Guide and let it find program information
(if it does not work try to set EPG location to channel and back to network:
config>TV settings>preferences>program guide>channel,
config>TV settings>preferences>program guide>network)
7) Now set the channel location back to DVB-C (config>channel settings>install channels>cable DVB-C)
8) Update channels (config>find channels>update channels)

This workaround worked fine for me and some other people.
Kind regards,
Niels

Erikrijnders
05-17-2011, 04:57 PM
Of course I want to post the workaround again, but I thought I did not keep a copy. Today I remembered that I sent this also to Philips Consumer Care and found a copy in my sent box. So here it is. I use my TV with Dutch menu, so I am not sure of all the translations to english menu text.

1) Starting point is a TV with DVB-C channels installed. Tried to use IP-EPG, but this did not work.
2) Unplug the antenna cable. Only leave a short coax cable in the TV (i used the cable that i use to connect to my HD recorder)
3) Set the channel location to DVB-T (config>channel settings>install channels>antenna/cable>antenna DVB-T)
4) Install channels from DVB-T (config>find channels>new channel installation>DVB-T)
5) Now set the EPG location to network (config>TV settings>preferences>program guide>network
6) Go to the Program Guide and let it find program information
(if it does not work try to set EPG location to channel and back to network:
config>TV settings>preferences>program guide>channel,
config>TV settings>preferences>program guide>network)
7) Now set the channel location back to DVB-C (config>channel settings>install channels>cable DVB-C)
8) Update channels (config>find channels>update channels)

This workaround worked fine for me and some other people.
Kind regards,
Niels

This is a joke ??? All these procedures to get it working??? Come on! Philips should solve it right away instead of doing this to their customers! This should be fixed by Philips !

Faassen
05-17-2011, 07:19 PM
This is a joke ??? All these procedures to get it working??? Come on! Philips should solve it right away instead of doing this to their customers! This should be fixed by Philips !

A few minutes and it functions perfectly! So why should this be a joke?
Thank you Niels.

Joop
05-17-2011, 09:15 PM
:-(((( My IP EPG does not function anymore. I get a white screen with something like "info not available". So we're back to where we started: the old EPG from Ziggo. I'm not gonna start all over again with a piece of wire and reinstall IP EPG. Too much trouble if it's not a permanent tweak.

Pretty disappointing...

Edit: The remark of Toengel below is correct. I had already switched back to the normal EPG, but being curious and thus trying once more, IP EPG works again to my suprise!

So from pretty disappointing I must restate my conclusion to pretty good tweak! After executing the procedure once you can even switch between the two EPG's back and forth.

Toengel
05-18-2011, 07:27 AM
Hi,

see also http://www.supportforum.philips.com/showthread.php?1558-EPG-Down

Toengel@Alex

Philips
05-18-2011, 08:53 AM
Hi,

see also http://www.supportforum.philips.com/showthread.php?1558-EPG-Down

Toengel@Alex

Correct Alex. See remark in this link. Thanks.

Erikrijnders
05-18-2011, 06:51 PM
Correct Alex. See remark in this link. Thanks.



Well???|
IP-EPG STILL doesnot work with DVB-C /CI+ AND Ziggo in the Netherlands. No fix at all!!! Philips do you read what customers are writing here?????????????

Erikrijnders
05-19-2011, 05:06 PM
Philips answers please! Why is it so quite. You donot know lies to hide behind anymore???

Because the Ziggo-certification is not the bottleneck (as stated by Ziggo!!!). Even the 2011-certifies tv's have the IP-EPG feature

Erikrijnders
05-23-2011, 05:11 PM
Well?? Is there anyone off Philips reading AND WANTING TO REACT??? When is this problem solved for Ziggo-users woth CI+ and a 2010 model????