PDA

View Full Version : New software update 140.023 released today



leutmaker
10-21-2010, 02:00 PM
Philips released today a new firmware update version 140.023. But there are no release notes attached to it.

Can publish the release notes for this new firmware version and tell us if several major problems are solved:

- 3D-viewing demo channel problem through CI+
- CI+ channel zap problem
- shutdown/restart problem

Marco
10-21-2010, 03:21 PM
Just installed the new firmware 140.023.
3D-viewing demo channel problem through CI+ works. I've the 3D side by side option. Now I can see the 3D demo channel.
When I switch to another channel after setting side by side, the TV wents black. Nothing works anymore. When I switch off and on the power button the tv works again. It also has this problem when I set the 3D to automatic before switching to another channel.

koenraad
10-21-2010, 06:32 PM
true, the 3D demo channel of ziggo works. I had the problem when I installed the software that after the succesfull installation the TV stopped and started each 10 seconds. Even after a hard reset the problem persists. It was after I removed the CAM CI+ module and inserted the module again the TV worked normally.

leutmaker
10-22-2010, 11:34 AM
Philips released today a new firmware update version 140.023. But there are no release notes attached to it.

Can publish the release notes for this new firmware version and tell us if several major problems are solved:

- 3D-viewing demo channel problem through CI+
- CI+ channel zap problem
- shutdown/restart problem

Dear Philips, can you publish the release notes of the new firmware software version 140.023 ?????

Erikrijnders
10-22-2010, 01:22 PM
Well, there is a new update now. a 140.023 version. I have installed this update but the following problems are still there since installing the 140.011 version:

- Black screens when zapping (was solved in the 075.60 version and is now back since the 140.011 version en still there after installing the 140.023 version)
- When zapping from Nederland 2 HD to Nederland 1 HD the Channel remains Nederland 2 HD. This occurs with more channels. Zapping gets on your nerves with this tv.

PS I already reinstalled the channels three times but this does not solve the problem!

I have CI+ Ziggo module and the 37PFL8605/H12. I have this tv for three weeks now and a regret buying it. Philips was tot me a reliable product but since buying the expensive tv (if you can call it a tv) I think I can say this doesnot match my expectations from it.

Erikrijnders
10-24-2010, 03:11 PM
My question: Is Philips going to release a new update to solve the Ghosting problems and the balck screens when zapping as mentioned by me above??

shenkie
10-25-2010, 01:16 PM
Is this new fw applicable for 37pfl7605? If so, where can this new fw be downloaded?

Erikrijnders
10-25-2010, 03:36 PM
Also the when opening teletekst page 101 cannot be found sometimes. This error was also solves with the .60 update en now reoccurs with the latest update

Erikrijnders
10-25-2010, 08:42 PM
Originally Posted by leutmaker
Philips released today a new firmware update version 140.023. But there are no release notes attached to it.

Can publish the release notes for this new firmware version and tell us if several major problems are solved:

- 3D-viewing demo channel problem through CI+
- CI+ channel zap problem
- shutdown/restart problem

I am using CI+ and have Ziggo.
I am sorry but zapping is a lot worser than the .60 update (in the .60 update is was good). I am having al lot of problems after i installed the latest software:
- When zapping to a channel the picture remains the same (you stay with the same channel ??)
- Black screens and error-messages
- Teletekst: page 101 cannot be found (pagina 101 niet aanwezig)

Please inform what Philips is going to do on this.....!!!!!!

JuAn
10-29-2010, 05:20 PM
Is this new fw applicable for 37pfl7605? If so, where can this new fw be downloaded?

Yes, version 140.23 has just been released, you can start here: http://www.support.philips.com/suppo...g_selector.jsp

I hope this will solve all the earlier mentioned issues!
Here are the release notes:

Q5521_0.140.23.0 (Date published: 2010-10-28)
• Unable to view Teletext and/or subtitles are missing on certain channels. (Only applicable to country, Finland)
• TV goes into standby by itself after 2 to 3 hours of operation.
• TV does not display the video in its native format through USB.
• Picture judders while watching digital channels.
• Picture judders during playback via USB.

Q5521_0.140.11.0 (Date published: 2010-10-14)
• Blur picture with vertical lines observed.
• Improve picture performance on analog channels.
• The channel display sequence in the EPG does not match with the preset list in the channel grid. (Only applicable to country, Germany)
• Picture flickers after TV starts up.
• TV has no sound while watching digital (DVB-T) channels. (Only applicable to country, Spain)

Erikrijnders
10-29-2010, 09:01 PM
In various Dutch forums I see that everyone installing the Q5521_1.140.23.0 version for the 7000-series are having the same problems as i mentioned above with the software for the 8000-series:
- Black screens when zapping verry often! (suddenly you zap an a black screen appears instead of a channel
- Zapping from channel A to B, but the picture that appears is from channel A, occurs very often
- No teletext page101 found
- Messages as "gecodeerd programma" and no picture is shown from the channel.

This all appears with a CI+Cam and the provider Ziggo. Philips i think your latest software is missing the certification of the CI+cam from Ziggo that was there in the .60-version of your software, or maybe something else is not right in this software-version that makes these problems. Please solve this fast! Zapping is nog fun at the moment.

Erikrijnders
11-01-2010, 08:03 PM
Maybe someone of Philips can give some answers on above??? Are you working on this?? Did you do tests in which the same problems occur? What is the status en will there be an update in het VERY near future (ASAP!)??

leutmaker
11-02-2010, 07:33 AM
In various Dutch forums I see that everyone installing the Q5521_1.140.23.0 version for the 7000-series are having the same problems as i mentioned above with the software for the 8000-series:
- Black screens when zapping verry often! (suddenly you zap an a black screen appears instead of a channel
- Zapping from channel A to B, but the picture that appears is from channel A, occurs very often
- No teletext page101 found
- Messages as "gecodeerd programma" and no picture is shown from the channel.

This all appears with a CI+Cam and the provider Ziggo. Philips i think your latest software is missing the certification of the CI+cam from Ziggo that was there in the .60-version of your software, or maybe something else is not right in this software-version that makes these problems. Please solve this fast! Zapping is nog fun at the moment.

On the 9000-series (46pfl9705) the same four problems as mentioned above also occure.
My configuration is also CAM CI+ with Ziggo.

Philips
11-02-2010, 01:41 PM
Dear Philips, can you publish the release notes of the new firmware software version 140.023 ?????

Please see this post (http://www.supportforum.philips.com/showthread.php?381-Firmware-update-but-Release-notes-are-missing) with an explanation on the availability of release notes.