PDA

View Full Version : 32PFL6087T/12 can't connect to wifi after last update



advergin
08-03-2012, 07:02 AM
Yesterday I'm bought 32PFL6087T.
During first initialisation it easily found home wi-fi network and asked for update installation.
After the update was installed, TV couldn't connect to wifi. It's found wi-fi, ask for a password and trying to connect, but after 30-60 sec show the message "Can't connect to router"
I'm tried a several routers, ASUS and CISCO, tried to remove password and make network opened, but it doesn't help.

What should I do to fix this issue?

The current update version is V 000.132.005.003.

Andrey

user0815
08-03-2012, 10:23 AM
Complain at the sales were you bought the TV and take contact to the Philips Support.
http://www.support.philips.com

Apmyp
08-10-2012, 10:08 PM
Same for 42PFL6067K/12
I do find my home network, but cannot connect to it.
I have written e-mail to the support, may be it will help somehow...
I also have inactive manual IP entrance fields...thats annoying
how can I manually enter static IP to connect to my home wifi network? Nothing is written about the issue in the manual...

daempii
08-15-2012, 03:43 AM
I agree. It usually turns off the manual IP and use a different one automatically. I am not sure if this is part of its feature, but it is really kinda annoying. http://imagicon.info/cat/12-19/vbulletin-tongue.gif

Apmyp
08-17-2012, 12:19 PM
Finally! I've solved my "puzzle". So here is how i did it (may be it could save someone alot of nerves :) ) The great solution was next: after testing pair of routers and creating virtual acess points on MAC i've noticed,that TV can't connect to the network if it's SSID contains NUMBERS OR SIMBOLS like - (minus), = (equal) etc. So, just name your network differently and it will help :) it did for me :)

user0815
08-17-2012, 02:25 PM
Well done. My congrats.

IEEE 802.11 states it..

The following six characters are not allowed: ?, ", $, [, \, ],
and +. In addition, the following three characters cannot be the first
character: !, #, and ;.

So don't be creative

Apmyp
08-20-2012, 09:44 AM
And i wasn't :)
My SSID was -=blablabla=- (There is no any character from the list:) )
And..all other deviecs were working just perfectlly (exceept my TV), so anyway...taht's no problem now :)