PDA

View Full Version : Picasa on Net TV issue



Inter!dee
10-10-2010, 09:30 AM
HI I try to connect via my Philps 8000 tv to Picasa using nettv but get the following error:

"XML parsing failed: Syntax error (Line: 55, character: 8)"

Username and password are shown in the error and they are correct. I issued a ticket to the Philips support desk about 4 weeks ago but received no reply, who can help?

Wie kan me helpen?

pistoiaa
10-18-2010, 09:46 AM
HI I try to connect via my Philps 8000 tv to Picasa using nettv but get the following error:

"XML parsing failed: Syntax error (Line: 55, character: 8)"

Yesterday I tried the same with my 7605: the first time I got the same error than you, then I retried and all went ok.
The only thing different than you, is that the first time I inserted a wrong password.

Philips
10-27-2010, 09:24 AM
27-October update:Issue has been communicated to Picasa and should be solved now.
Please check and feedback.

23-June-2011 update:
Current connecting issue has again been escalated, waiting for a solution.

Bram
06-23-2011, 09:43 AM
I am getting the same problem at the moment. Any workarounds?

Gentleman
06-23-2011, 01:03 PM
Issue has been communicated to Picasa and should be solved now.


This Picasa Net TV app is so seriously flawed that it is hard to believe it was made by Google... So, out of curiosity, was the app made by Philips or by "Picasa"?

Since there is no Picasa subgroup on this Forum, I suggest we use this topic to report all issues with the Picasa app.

Philips
06-23-2011, 01:26 PM
See update in earlier post (scroll up....)

Gentleman
06-23-2011, 02:38 PM
Right now I am able to log into Picasa, but the following issues occur:

I see a list of my albums with their thumbnails. But instead of the actual album names the thumbnails have weird captions like "Object Id #185" and all have the same date "Jan 1"...
.
When I select and enter into any of the albums I get "ongeldige code", which I believe is Dutch for "invalid code".

tolgaakcan
07-01-2011, 09:45 PM
Has this problem been solved? I have the same problem.. "ongeldige code"


Right now I am able to log into Picasa, but the following issues occur:

I see a list of my albums with their thumbnails. But instead of the actual album names the thumbnails have weird captions like "Object Id #185" and all have the same date "Jan 1"...
.
When I select and enter into any of the albums I get "ongeldige code", which I believe is Dutch for "invalid code".

Dutchtronic
07-06-2011, 10:17 AM
Please read here (http://www.supportforum.philips.com/en/showthread.php?1793-picasa-ongeldige-code&highlight=picasa) for the tip of JohnnyQ.

Toengel
07-15-2011, 10:42 AM
Hi,

see: http://www.supportforum.philips.com/en/showthread.php?1866-ONGELDIGE-CODE-when-using-Picasa-on-NET-TV&p=9094&viewfull=1#post9094

It has beed repaired.

Toengel@Alex