PDA

View Full Version : audio problems with playing movie on usb



v13
08-07-2012, 08:24 AM
There is 32PFL7685H/12 with FW v0.140.47.0.
Seems that ALC ( dolby or smth) working bad during playback of any mkv, avi files from USB flash. Sound loudness is floating down especially when women speaking. Is it possible to switch off or resolve? Sound is OK during playing at PC.
Another problem is that http://www.ivi.ru/ at NET TV become almost unusable. Earlier there were many playable movies. Now after pushing PLAY appears: This video is not available for your platform even for movies played without notifications earlier.

Thanks,
Vlad.

Philips - Benedickte
08-08-2012, 11:33 AM
There is 32PFL7685H/12 with FW v0.140.47.0.
Seems that ALC ( dolby or smth) working bad during playback of any mkv, avi files from USB flash. Sound loudness is floating down especially when women speaking. Is it possible to switch off or resolve? Sound is OK during playing at PC.
Another problem is that http://www.ivi.ru/ at NET TV become almost unusable. Earlier there were many playable movies. Now after pushing PLAY appears: This video is not available for your platform even for movies played without notifications earlier.

Thanks,
Vlad.

Hi Vlad.

1. Have you tried different USB's? and do you experience the same with that?
2. Does this happens on the same time on every file or more random times?
3. Does this happen on all files?
4. Are you experiencing this on other sources ( in example TV, DVD, Blu ray etc)?


If you are experiencing this after tried this , please contact your local customer service (http://www.support.philips.com/support/catalog_selector.jsp?COOKIE=off).

Best Regards
Benedickte