View Full Version : Programming error during software upgrading.

08-13-2012, 07:00 AM
I have downloaded latest firmware from official site (42pfl7603d_12_fus_eng.zip,Version : for my TV Philips 42PFL7603D/12
In the upgrade process TV set was rebooted and entered in to the firmware upgrade menu. The upgrade file has successfully uploaded and validated. Then process has been frozen for 1 minute and then has written an "error Programming".
From this moment, when I take power off my TV set, it's back power on after 10 seconds and enter into the firmware upgrade menu again without possibility to exit it.
my old firmware version on TV set is Q582E-
New downloaded firmware version from official site is Q582E-
I tried to load old version of software same as I originaly had but with the same result.
Please help.

Philips - Rafe
08-13-2012, 08:44 AM
Hi Raddek,

Welcome to the Philips forum!

Sorry to see you're having problems with your television :(
Unfortunately, without physically inspecting the television, it would be quite difficult to diagnose what the problem occuring here is.

Can you confirm where you are in the world? I can then give you details to contact your nearest Philips agent so that we can arrange to get this looked at for you, if you want :)



08-13-2012, 08:57 AM
Hi Rafe,

Thanks for your answer. I'm located in Poland, Pila.
Searching the Web I learned that I'm not the only one affected by the attempt of upgrading software to this type of TV, so I hoped there was already known solution.
Picture of the screen I have on my TV.



Philips - Rafe
08-13-2012, 09:01 AM
Hey Raddek,

Wherever an issue like this occurs, it's always best for us to have a look at the television anyway, even if there is a known solution, as it will more than likely have to be implemented by us.

Please contact our Polish office, using any method on the following link and one of our team will be more than happy to help you :)