View Full Version : WAS 4500, how to reset (hard)

08-13-2012, 08:32 PM
My WAS 4500 station worked fine until now.
After I unplugged the DC plug, and plugged it in an hour later, the device has become irresponsive.

It says "starting up ... please wait", and does not react to the remote control, nor to the keys on the device itself.

Unplugging the DC again, waiting 20 seconds, and then plug in again does not help either.

Does anybody know the key-combination for hard reset?


PS problem solved. It appeared that someone in the house has dropped the unit. It could be fixed by putting the microprint back in its connector ....

Philips - Katerina
08-21-2015, 08:51 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina