View Full Version : My GoGear A2 isn't detected anymore

08-16-2012, 11:01 AM
here is the prob:
I have a MP4 SA2VBE04KA ViBE 4 GB since 2 years, so warranty is out.
It worked perfectly, but a couple of weeks ago my computer didn't detect my MP4. (I can load the battery, but I can't transfer music. On my computer I can't see it also)

I tried different USB ports, no success...
Repair process on Songbird didn't work, i had an error message. ("An error occured while restoring the device to its default settings. Please try again by following the instructions.") I tried it a couple of times, same error... I keep well the volume + pressed.

I have Philips Songbird 2.5.2, the micro-software is v2.21.

Have you any any idea on how to fix it?:)
(PS: on Google France, I see that a lot of users have this problem, nobody has found, or said, how to fix it; so maybe you can help us:cool:)

08-16-2012, 11:07 AM
Hi, did you try http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?ctn=SA2VBE04KA%2F02&dct=FAQ&faqview=1&new_tmpl=1&refdisplay=C35_PSB_PC_RECOGNITION&refnr=0073274&scy=GB&slg=ENG

08-16-2012, 11:12 AM
Yes, that's what I called "Repair process on Songbird". I have an error message when I try it.

08-16-2012, 11:16 AM
And when preessing with a pen or little clip into the little reset part no effect either

08-16-2012, 11:24 AM

08-16-2012, 11:53 AM
Got this from other thread but most have been done by you already:

generic diagnostic steps go like this:

Reset: You can wake your device up by inserting a sharp object, (pen tip is advised) into the RESET button on the side of your players.

Factory setting: Go SETTINGS in your device> FACTORY SETTINGS (only if you are able to switch on device)

Format: Via Songbird: Songbird> Click on your device in “DEVICES” pane on the left > TOOLS tab > FORMAT

Repair: Songbird> TOOLS on top menu> REPAIR MY DEVICE
* Make sure you locate the volume + button
*Make sure you follow the on-screen instruction of firmware upgrade & repair
*switch off your player, plug the player in while hold the Vol+ key firm enough until the pop-up windows disappear and repair process start

Error Console:If all above does not help, capture Error Console and contact support:
Songbird > TOOLS on top menu > Error Console

Make sure your player is not disconnected during upgrade/format/ repair,
If the connection keeps on breaking, try another USB port & USB cable
If there’s any interruption/ disconnection, you can wake your device up by inserting a sharp object (pen tip is preferred) into the reset button on the side of your players. Make sure you feel like it ticks.

If the above does not work, try uninstall Songbird, download and reinstall again

go to service/ call call centre/ go back if alllllllllll does not help

08-16-2012, 03:04 PM
I fixed it!
In SETTINGS in my device there's an option FORMAT THE DEVICE (or something like that, I tell you that by memory). I lost all my music, but I don't care, now I can upload songs as usual.

Thank you Oscar.;)
I'll try to help french people i've read who have the same problem.

Philips - Katerina
08-24-2015, 10:15 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina