PDA

View Full Version : "Philips server not found" message (from 5-Nov-2010 till 8-Nov-2010 10:30).



Philips
11-08-2010, 04:47 PM
When you connect with your device (TV or Blu Ray player) for the first time to Net TV, the server will communicate “Terms of use” and “Club Philips registration request”. These pages are offered via a separate server. We tightened our security settings, causing a delay in availability of these pages.

As a result a “Philips server not found” message can appear.

Net TV users in a first time connection, or after performing a “Clear Net TV Memory” option, might be confronted with this message.

This is being restored now, we apologize for this!

Nov. 8, 10:30 CET: Problems are fixed, please try again when you had problems.

Corneel
11-08-2010, 10:08 PM
Thank you for letting us know. I can imagine that many users with this error message were wondering what they did wrong and why the “damn” TV wouldn’t connect.

sony66
11-09-2010, 08:13 AM
I bought my Net-TV last thursday and could not get Net-TV working.
This morning I was finally able to get Net-TV working.

Very annoying, but great that it was solved.

Michel.

nataraja
11-09-2010, 09:34 PM
same for me .. happy, thanks

Andrey
03-07-2011, 12:14 PM
Last weeks most of days I see "Philips server not found" when trying to connect to NetTV from my 46PFL9705. The day before yesterday it started to work, but yesterday stopped to work again and still is not working. I nothing changed in my hardware settings, the TV is connecting well to my HomeMediaServer but not NetTV.
I am checking the server status page and see there are all green.
I guess the issue may be somewhere on the way b/w my provider and philips server, but I don't what IP address the TV uses to connect to check it. I suggest it may be philips.com, I am trying to tracert philips.com from my home and some other places (different countries), but all cases I have problems to access to. But as I am on this forum I can connect to another philips.com services. So a question: what exactly IP's the TV set uses to connect to Philips servers? Does it use a single IP or Philips uses several shadow servers to allow to connect to its servers if one of them is not available?
Any ideas why it may not work most of time?
Thanks.

Toengel
03-07-2011, 12:23 PM
Hi,

epg1.philips.nl

In the IP-EPG, press the option button and there the site information entry... there the URL is posted...

Toengel@Alex

Andrey
03-07-2011, 01:03 PM
Hi Toengel, IP-EPG not looks working for me - shows "No programme available" (btw, I have not digital channels if it relates somehow) and the option button shows me a menu where is I can re-scan channels (nothing else).
epg1.philips.nl is accessible from my PC, but give me authorization error (Unauthorized (401)), does it mean the TV should connects to the NetTV service?

Toengel
03-07-2011, 01:21 PM
Hi,

are you using DVB-S? Then I think the IP-EPG is not working by "default"...

I use DVB-C and analog together and the IP-EPG is working...

And I think, the IP-EPG web url will be authorized only from an TV source...

Toengel@Alex

Andrey
03-07-2011, 01:32 PM
I use DVB-C. But IP-EPG is not required for me, I just trying to understand why NetTV isn't working and how to start it working or at least understand why it isn't working.

jielse
03-07-2011, 01:56 PM
Hi,

First time using this forum, so with a large risk of repeting earlier discussions, here we go...

Having a similar set up as in the previous reply, using DBV-C and analog, I managed to get IP-EPG working for a few weeks. Great service, but it just disappeared for about a month ago. Tried to switch back and forth between IP and from cable and since then the EPG always starts in the cable EPG mode even if the settings states different.

Had some discussion with the local support in Sweden (still discussing), got the recommendation to clear NetTV memory that I tested with no improvements. So I'm grateful for any other hints to get it to work again.

Browsing other ongoing discussions, I found a list of countries where IP-EPG should be working and there Sweden was not listed. The status of that list was from last September and I assume there could be some changes to it (especially since IP-EPG worked in Sweden for a short while). Any recent info the status here?

thanks

Corneel
03-07-2011, 04:12 PM
I use DVB-C. But IP-EPG is not required for me, I just trying to understand why NetTV isn't working and how to start it working or at least understand why it isn't working.

I found in this forum a note stating that you can send an e-mail to NetTV.Support@philips.com. They will check your connection.You need to report your ethernet MAC address for this.

jielse
03-08-2011, 09:41 AM
Excellent, will try that.
Thanks

Andrey
03-11-2011, 01:46 PM
My problem has solved when I changed in my WiFi router DNS settings to use public google DNS instead my provider's DNS.