PDA

View Full Version : Your experiences with FW v0.140.25.0 for 8000 and 9000 series (2010 models)



Philips
11-09-2010, 10:44 AM
Please share your experiences with this new SW version here in this topic. Channeling your input will make it easier for users to search and find relevant info.

Discuss here all your experiences when upgraded to the new version: new, old, positive, negative.... (e.g. the "black screens during zapping" problem is solved!).

Thank you for your cooperation....

Toengel
11-09-2010, 12:56 PM
Hi,

first I noticed that zapping becomes faster as stated in the change log - merci!

Internet-EPG-issues (here Germany)
- in the upper left there is a PIP-window for the actual channel, however this window offers not the whole picture of the channel but only a small extract (it is like the epg is a sheet of paper with a hole) - If I watch on the 58PFL9955 in 21:9 zoom, the EPG is always a 16:9 window over the channels content and the PIP-window shows me the content which is shown on the channel at this position
- zoom in EPG is also very bad. If I zoom I get an extract of the upper left area - it is impossible to read the content description. There is a hard break in the sentences. It is neary impossible the move to the other parts with the cursor.
- when I switch a channel, it would be nice to see, which show currently runs on this channel (an onscreen display would be nice - together with the actual time)

Other:
- if I am in a configuration sub menu (i.e. software update) and I want to go back (back means back from the sub menu to the configuration menu) the tv jumps back to the tv-mode (or last selected source) - then I again need to go to home/configuration/...
- digital sound output (coaxial) is at least 30 seconds after pressing the stand-by-key on (tv-panel is off, ambilight is on, digital sound is on) - I think the sound stays on until the software is shutted down
- no eco-mode is available in net tv
- Easylink does not work with Philips BDP9600/12 - no key of the tv-remote-control works at the BDP (connected via HDMI, all easylink-options are on)
- watching the demo-hd-movie at 16:9 on the 21:9 58PFL9955: on the left and right side the last pixel line is moving vertically - it is like the tv tries to compensate a "rotated" movie
- watching sources at 16:9 zoom on the 21:9 58PFL9955: when watching at 16:9 I have on the left and right the black bars - however, near the 16:9-content black is not black - it is lighter - problem the backlight dimming?
- usb-content: please add an option to "sort by name" and not only by "last modified"

I think I will find some more "experiences"... but thats for now...

Regards,

Toengel@Alex

Ninja1001
11-09-2010, 01:22 PM
Hi !

So, Toengel wrote down the most things and I agree. But...but......my biggest problem with the new Cinema 3D TV is a white stripe, 1 cm, on the right side of the display, occuring on blu Ray, DVD, tv, etc, etc. Makes no fun at all....I know about 5 new Cinemas they have this problem....you know about ?

Kind regards,
Ninja1001

Toengel
11-09-2010, 02:00 PM
Hi,

another issue/wish I'd like to report:

- sorting channels: the sorting function apply only to the complete channel list (tv and radio) - however, I'd like to sort my favorites differently as the complete list - I can choose different lists, so why could I be able to sort them differently?

Toengel@Alex

Peter-S
11-09-2010, 03:42 PM
Hi,

- menu language of TV: DEUTSCH
- internet EPG (tvtv) first page date in german
- internet EPG (tvtv) second page (broadcast description) date in english -> link start wikipedia in english

wrong enviroment variable or current stand in tvtv?

Regards,

Peter-S

Erikrijnders
11-09-2010, 06:46 PM
Hi,

another issue/wish I'd like to report:

- sorting channels: the sorting function apply only to the complete channel list (tv and radio) - however, I'd like to sort my favorites differently as the complete list - I can choose different lists, so why could I be able to sort them differently?

Toengel@Alex

I think no issue, but an "own' favorites list instead of sorting in het main channel list would be preferable I agree. There is no option to make your own favorite list 1 for i.e. only music channels were you can put your own order in it.

I like to remark Philips on the fact there is still no now/next EPG/program info on the screen when zapping. I would like to see immedeately what progam is on en what program is next with i time path en if this program is HD or not or Dolby Surround. In every tv and decoder this is possible, but not on this tv of Philips!

unify
11-09-2010, 11:13 PM
Hi,

First I apologize for probably sounding funny Google translation.
I hope it is fun to read.

Even with the new firmware still the very annoying problem with the edge strips.

Even with the internal Philips demo occurs to me left and
right sporadically about 1 cm margin strips on,
is considered in which the image changes color as if through a frosted glass.

This effect is depending on the color content of the picture. Creates one of a HD receiver a still image
can, for example, the margin error by calling the quick menu change, depending on which of the 3 rectangles
the menu is currently active, and thus has a lighter frame.
(The menu 3D-Format/2D/3D/Ambilight)

I hope this problem at the margins will be to fix with a firmware update
or the need for equipment to repair this error?

Greeting unify

mgkoeln
11-10-2010, 10:51 AM
I can confirm the problem with the light stripe sometimes appearing on the right side of the screen.

In addition to that the latest firmware hasn't changed the sound bug on my 46pfl9705. Every now and then the sound either mutes completely for about five seconds or wanders to the left or right channel.

Also, even with the latest firmware I still don't get any Hbbtv-content.

leutmaker
11-10-2010, 11:15 AM
With firmware 140.025 the original zap-problem seems to be solved.

But when zapping through the channels sometimes the sound appears a few seconds later than the picture on the TV-screen.

Toengel
11-10-2010, 03:48 PM
Hi,

another issue/wish:

- all menues (including EPG) are fixed to 16:9 - I have the 21:9 58PFL9955 - why not using the whole space? Why are the menues programmed to fixed 16:9-size?

Regards,

Toengel@Alex

Erikrijnders
11-10-2010, 04:43 PM
With firmware 140.025 the original zap-problem seems to be solved.

But when zapping through the channels sometimes the sound appears a few seconds later than the picture on the TV-screen.

Well, I donot mind. The zappingwith CI + and Ziggo is good now, no bugs. I think its not a problem that the sound is a little bit later and its not as annoying as the zap-bug was.

Ninja1001
11-10-2010, 06:57 PM
...anyone alive @Philips ? ;) ...whats about the stripes..?

Merophys
11-11-2010, 10:08 AM
Have a 46PFL9705H with latest firmware 140.25.0. I also have the vertical white/opaque line every now and then on the right side of the screen only.
From playing around with some of the image settings i have found that it's likely a problem tied to the dynamic backlighting.
IF u turn off dynamic backlighting in the menu ... the problem is gone. If u turn it back to standard, optimal image, or optimal power usage > the problem returns.
Also it's mainly visible in bright backgrounds. In darker images it's still there, just not always as visible.
I am really hoping this is a software issue, and can be solved in a next firware issue.

Ninja1001
11-11-2010, 10:35 AM
@merophys
thanx for posting this ! :D

i hope so. im not very amused about philips..4000euros, 3 weeks, no information, some cinemas with stripe, some cinemas without.....looks like a hardware problem..:mad:

hope too...well see.. ...:)

Ninja1001
11-11-2010, 06:09 PM
...hmmm....
There is a cinema produced in kW 36, newest software, backlight on standard. No line.
There is a cinema produced in kW 39, newest software, backlight on standard. Big line.

...looks like a hardware bug....

Ninja1001
11-11-2010, 09:09 PM
..so, i think the best way is a heavy complaint to the Philips management.....:mad:

Philips
11-12-2010, 09:25 AM
...anyone alive @Philips ? ;) ...whats about the stripes..?

..so, i think the best way is a heavy complaint to the Philips management.....:mad:

Dear all,

In case of technical issues with your Philips product, we advise you to contact the local help desk (http://www.support.philips.com/support/catalog_selector.jsp) (click link).
On this web page you then select REGION -> COUNTRY -> CONTACT.

They will evaluate your case, give advice, or take action when necessary (e.g. send a Service guy).

Merophys
11-13-2010, 10:31 AM
@ Philips,
ty for the advice. Have contacted local Philips support / customer service to seek assistance in dealing with the problem.

Toengel
11-13-2010, 11:17 AM
Hi,

another issues:

- I am in the Net TV surface / sound output via coaxial: pressing the stand-by key on the remote, the tv becomes black/off but internally the tv is set to the last tv program. I get the sound for at least 20 seconds from the last chosen tv program (already mentioned above in this thread).

Regards,

Toengel@Alex

Toengel
11-13-2010, 06:49 PM
Hi,

another wish:

- TV station list: it would be nice, if encrypted tv stations are highlighted in some way (i.e. with an lock) - favorites are highlighted with a star - so, please highlight encrypted stations...

Regards,

Toengel@Alex

unify
11-14-2010, 09:19 PM
A bug in the automatic format changeover:

With movies like "2012", short term at which time a subtitle appear,
if the subtitles are gone no longer running on full frame back.

It should be brought back to full screen after a reasonable waiting time.

unify

petasis
11-15-2010, 07:58 AM
Have a 46PFL9705H with latest firmware 140.25.0. I also have the vertical white/opaque line every now and then on the right side of the screen only.
From playing around with some of the image settings i have found that it's likely a problem tied to the dynamic backlighting.
IF u turn off dynamic backlighting in the menu ... the problem is gone. If u turn it back to standard, optimal image, or optimal power usage > the problem returns.
Also it's mainly visible in bright backgrounds. In darker images it's still there, just not always as visible.
I am really hoping this is a software issue, and can be solved in a next firware issue.

This is not a software issue, it is a hardware one.

petasis
11-15-2010, 08:32 AM
Issues with the latest (140.25) firmware on the 9705:

1) The menu spelling errors are still there. There is no word "artefacts", it's artifacts.
Many errors in the Greek translations ("Προτιμήσειςe" should be "Προτιμήσεις" (Options), "Ελληνικκά" should be "Ελληνικά" (Greek), "Αρχική σελίδα" means "Home Page" and not "Home" in location). I have reported all these to Philis support through e-mail & phone on September. The errors are still there, after 5 firmware releases. Why???

2) Still no EPG support for Greece. Either from DVB-T or internet. Where am I supposed to see the program?

3) The TV still does not respond to remote when the volume has been changed, until the volume indicator (triangle in OSD) disappears from the screen.

4) The sleep timer is still buried in the menus, no shortcut has been added in the menu that comes with the green button, as I have asked. The sleep timer (I have reported in October) is still NOT fixed: if you put a sleep timer, and the message appears that the TV will shut off in 1 minute, and you increase the timer time from the menu, the TV shuts off in 1 minute, the change is not respected.

5) Still the status page is missing information about the Hz of the input signal received on sources. I still have to guess from the judder if the PC sends 50, 60 or 24 Hz.

6) There is still no info when changing DVB-T channels. (I agree with member Erikrijnders, post #6).

7) The HUGE bug in Philips support team has not been fixed with this firmware update. Still no answer to e-mails, and nothing I have reported has been fixed. NOT EVEN THE SPELLING MISTAKES in menus...

Toengel
11-15-2010, 11:22 AM
Hi,

I called Philips Support today and they said, that the 1-cm-vertical-line-problem on the right side is known (at least on the 58PFl9955) and they are working on a solution - how the solution looks like (firmware, hardware replacement) the Philips support couldn't say... So let's hope for an firmware update...

The Philips support said, that one can fix this issue by temporarily turning off the dynamic backlighting...

Regards,

Toengel@Alex

Toengel
11-17-2010, 06:49 PM
- Easylink does not work with Philips BDP9600/12 - no key of the tv-remote-control works at the BDP (connected via HDMI, all easylink-options are on)

Hi,

this has been fixed with the 1.49 Firmware of the Philips BDP9600/12... Now the BDP-Options are available in the TV-Home and I can use the BDP with the TV remote. However, ...

wish/issue
- How can I sort the entries in the HOME menu?

Regards,

Toengel@Alex

petasis
11-18-2010, 12:08 AM
wish/issue
- How can I sort the entries in the HOME menu?


You can sort only devices, not other options of the home menu...

Chrissie18
11-18-2010, 11:16 AM
I can confirm the problem with the light stripe sometimes appearing on the right side of the screen.

(...)


Hi
Still have not yet upgraded. Will do it lateron today. At this moment Im using 2 versions older firmware (140.11) and Im also experiencing the right/side line. It looks only 1 pixel wide, But I can see it when using my mediacenter.
The strange thing is, that when I change Windows MediaCenter from Fullscreen to windowed and than back again to fullscreen, the line disappears...
Hopefully this gives some feedback for tracking that issue down.
Will also give some feedback for the new firmware (if that workaround also works with that version)

Chrissie18
11-18-2010, 11:25 AM
(...)
- when I switch a channel, it would be nice to see, which show currently runs on this channel (an onscreen display would be nice - together with the actual time)
(...)
Toengel@Alex

I'll give 10 points to this feature request.
It would be very handy. We had it on our 10 yr old Matchline and it's especially handy when you're zapping and there are commercials on the current channel. You could then see which program was running...

Thanks in advance!
Chris

Alicia
11-18-2010, 04:28 PM
On my 40PFL8605, I also see that white line on the right hand side of the screen from time to time.

What also still hasn't been fixed in this fw version is the following : when the TV is switched on before the network is up and running, it can take a really, really long time (10-15 minutes or so) before I can use NETtv. Connecting to the network via the menu, the GUI gives a message saying something like it's connected to my wired network, but when trying to connect to NETtv it gives messages like 'Philips server cannot be found' or it remains stuck in fase3 of the sign-on process.
If I don't want to wait this long, all I can do is switch tv off completely (using the switch) and on again.
After that NETtv works immediately.... Looks like It doesn't constantly check if network is there

What I also noticed it that when I use the TV-guide listing (tv channel logo's below each other and programs per channel mentioned behind the logo), the image I see in the upper left corner is no longer a complete picture of the channel I am tuned in to, but only a very small portion of it.

Blue-X
11-18-2010, 05:22 PM
I'll give 10 points to this feature request.
It would be very handy. We had it on our 10 yr old Matchline and it's especially handy when you're zapping and there are commercials on the current channel. You could then see which program was running...

Thanks in advance!
Chris

I agree totally! Recently I have read, this feature had been realized on an older version of the firmware. Sorry, I cannot understand at all, for which reason this feature has been deleted in a later version. :mad:

@Philips:
Please can you tell us the reason for eliminating this basic feature?

Toengel
11-18-2010, 06:28 PM
What I also noticed it that when I use the TV-guide listing (tv channel logo's below each other and programs per channel mentioned behind the logo), the image I see in the upper left corner is no longer a complete picture of the channel I am tuned in to, but only a very small portion of it.

Hi,

see the second post - first entry... http://www.supportforum.philips.com/showthread.php?731-Experiences-with-FW-v0.140.25.0-for-8000-and-9000-series-(2010-models)&p=1352&viewfull=1#post1352

Toengel@Alex

Chrissie18
11-22-2010, 07:28 PM
Hi
Still have not yet upgraded. Will do it lateron today. At this moment Im using 2 versions older firmware (140.11) and Im also experiencing the right/side line. It looks only 1 pixel wide, But I can see it when using my mediacenter.
The strange thing is, that when I change Windows MediaCenter from Fullscreen to windowed and than back again to fullscreen, the line disappears...
Hopefully this gives some feedback for tracking that issue down.
Will also give some feedback for the new firmware (if that workaround also works with that version)

The trick with the switching to windowed/full screen still works on .25 (had hoped I did not need to do it at all...)


(...)
Internet-EPG-issues (here Germany)
- in the upper left there is a PIP-window for the actual channel, however this window offers not the whole picture of the channel but only a small extract (it is like the epg is a sheet of paper with a hole) - If I watch on the 58PFL9955 in 21:9 zoom, the EPG is always a 16:9 window over the channels content and the PIP-window shows me the content which is shown on the channel at this position
(...)

Regards,

Toengel@Alex

I do not have a PIP at all in the guide. Is this a special feature for e.g. the cinema edition? I have the 40PFL9705..

Also I've noticed twice in one week that the HOME button does not do anything and once none of the remote buttons worked anymore on the TV and I even had to switch it off using the switch on the TV itself...

But I still love this TV. This is just all feedback.. ;)
Regards,
Chris

petasis
11-22-2010, 07:56 PM
I do not have a PIP at all in the guide. Is this a special feature for e.g. the cinema edition? I have the 40PFL9705..


Does the EPG work in your country? In which country are you?
Because I am in Greece, and EPG either from DVB-T or IP does not work, so I also have never seen all these described regarding EPG. I only get a blank screen, with a clock and now-next infromation, but not a guide.

Toengel
11-23-2010, 07:35 AM
Internet-EPG-issues (here Germany)
- in the upper left there is a PIP-window for the actual channel, however this window offers not the whole picture of the channel but only a small extract (it is like the epg is a sheet of paper with a hole) - If I watch on the 58PFL9955 in 21:9 zoom, the EPG is always a 16:9 window over the channels content and the PIP-window shows me the content which is shown on the channel at this position

Hi,

this bug seems to be fixed as of yesterday... so it is a NET TV feature and do not depends on the firmware...

Toengel@Alex

Alicia
11-23-2010, 09:53 PM
Hi,

this bug seems to be fixed as of yesterday... so it is a NET TV feature and do not depends on the firmware...

Toengel@Alex

I saw it too :)

Blue-X
11-24-2010, 11:11 PM
Does the EPG work in your country? In which country are you?
Because I am in Greece, and EPG either from DVB-T or IP does not work, so I also have never seen all these described regarding EPG. I only get a blank screen, with a clock and now-next infromation, but not a guide.

This EPG "powered by tvtv" works only via integrated DVB-C/DVB-T but not via DVB-S!
Example for Germany look here: example (http://www.hifi-forum.de/index.php?action=browseT&forum_id=152&thread=7809&postID=4#4) (4. picture).

petasis
11-25-2010, 07:31 AM
This EPG "powered by tvtv" works only via integrated DVB-C/DVB-T but not via DVB-S!
Example for Germany look here: example (http://www.hifi-forum.de/index.php?action=browseT&forum_id=152&thread=7809&postID=4#4) (4. picture).

Wow... For Germany there are two EPGs, and for Greece none...

Chrissie18
11-26-2010, 04:42 PM
Does the EPG work in your country? In which country are you?
Because I am in Greece, and EPG either from DVB-T or IP does not work, so I also have never seen all these described regarding EPG. I only get a blank screen, with a clock and now-next infromation, but not a guide.

Hi perasis.

Sorry for the late reaction. I'm living in the Netherlands, but looking at the pictures of Blue-X, I only have the first (basic) EPG.
I'm using the DVB-C tuner, so that provides me with the EPG (just like the setopbox). I can imagine if you're looking using the analogue tuner you do not have it.
I do remember the first time I've powered on the TV, I did not get the EPG either. I first had to change the preference of the 'EPG source' (or something) to 'cable' instead of 'internet' to get it working like this.
Maybe you can try that, as I cannot image that there is no EPG on the digital cable of Greece...

Fletri
11-27-2010, 10:17 AM
Hi,

I called Philips Support today and they said, that the 1-cm-vertical-line-problem on the right side is known (at least on the 58PFl9955) and they are working on a solution - how the solution looks like (firmware, hardware replacement) the Philips support couldn't say... So let's hope for an firmware update...

The Philips support said, that one can fix this issue by temporarily turning off the dynamic backlighting...

Regards,

Toengel@Alex

I have a 40pfl9705/12, and I have the same vertical line in the screen on the righthandside. I reported it to consumer care in Eindhoven (I live in Belgium) and they told me they never heard of it. Yesterday the local repairservice took my tv with them after taking pictures and sending it to Philips. The guy said that I will probably need a new display. Any others who have the same experiences? It's not sofware, it's hardware because the line is always there (eg menu BDP), but not always as visible.
Regards,

nickvog
11-27-2010, 11:43 PM
Hi there.

This is my first post and I send my greeting to everybody here.

I'm a proud owner of a PHILIPS 46PFL9705H/12 TV set and I came across an irritating bug..

I plugged an hdmi cable (high quality item, though I tried other 3 of different types) in the new hd satelite decoder PACE DS830/831 and in each one of the TV's hdmi sockets.

The technical problem is that.... when I turn off the TV leaving the decoder in the "on" position, and then I turn the TV on, it goes back to the decoder's channel, BUT.... the picture color appears ... PINK and with NO SOUND !!!!!

Only if I power-off/on the decoder, the picture returns to normal, with the right color and sound!!

I tried to make the same connection with a scart cable and ... I had no problem!!

I've also opened the settings menu of the 831 to change the type of HDMI on the TV (it was the default position "original ")... I tried all options available and the only one that worked (not entirely, unfortunately) was the "1080i", where the picture remained in the right color with the opening of the TV, but I had no sound (even with the off/on switching of the 831).

Perhaps a firmware upgrade to solve the problem ????

This TV model is a recent one that PHILIPS sells like crazy in our country, despite the crisis due to its high quality imaging and excessively rich equipment.

The INCOMPATIBILITY issue with the PACE DS830/831 satelite box is at least IRRITATING, and, in any case, it lets down customers of both products!

Please, give us a solution.

THANK YOU.

petasis
11-29-2010, 11:39 AM
Hi perasis.

Sorry for the late reaction. I'm living in the Netherlands, but looking at the pictures of Blue-X, I only have the first (basic) EPG.
I'm using the DVB-C tuner, so that provides me with the EPG (just like the setopbox). I can imagine if you're looking using the analogue tuner you do not have it.
I do remember the first time I've powered on the TV, I did not get the EPG either. I first had to change the preference of the 'EPG source' (or something) to 'cable' instead of 'internet' to get it working like this.
Maybe you can try that, as I cannot image that there is no EPG on the digital cable of Greece...

Thank you for the tips, but unfortunately philips does not offer EPG for DVT-T in Greece. I have a 2010 panasonic (cost: 630 euros) and a samsung bought at 2007 (again 600 euros back then), that both have DVB-T EPG, so there is nothing wrong with the DVB-T signal. But my 9705 does not show anything more than the current/next program on a single channel, no guide at all either from aerial or internet.

petasis
11-29-2010, 11:41 AM
I have a 40pfl9705/12, and I have the same vertical line in the screen on the righthandside. I reported it to consumer care in Eindhoven (I live in Belgium) and they told me they never heard of it. Yesterday the local repairservice took my tv with them after taking pictures and sending it to Philips. The guy said that I will probably need a new display. Any others who have the same experiences? It's not sofware, it's hardware because the line is always there (eg menu BDP), but not always as visible.
Regards,

Yes, there are many 9705 with the line. My 46/9705 has it also. I think all of them have this line...

petasis
11-29-2010, 11:47 AM
I have noticed that with this firmware there are pauses in sound when passing-through DD and DNM is enabled.
I was watching a movie from HDMI, and the amplifier was connected at the SPDIF output of the TV.
If DNM was closed, everything as ok. Bu with DNM enabled, I could hear pauses in the sound. The higher the DNM setting, the more pauses (more frequent) I heard.

Fletri
12-02-2010, 10:46 AM
Yes, there are many 9705 with the line. My 46/9705 has it also. I think all of them have this line...

I just had the chieftechnician of the repairserviceteam on the line, he told me that the display is too small for the housing of the tv. So everything (pixel perfect hd, led pro ...) ends 0.5 cm of the righthandside. Anyone else who heard the same explanation?

Toengel
12-02-2010, 11:48 AM
I just had the chieftechnician of the repairserviceteam on the line, he told me that the display is too small for the housing of the tv. So everything (pixel perfect hd, led pro ...) ends 0.5 cm of the righthandside. Anyone else who heard the same explanation?

Hi,

there is a fix available for the "1cm line on the right problem"... Go to the support page of your tv and sort the FAQs by date... the newest one is for the line problem...

58PFL9955: http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?scy=EN&mid=Link_FAQs&view=aa12_view_partial.html&new_tmpl=1&list=aa12_list_partial.html&slg=ENG&ctn=58PFL9955H/12&dct=FAQ&refnr=0083938&faqview=1

also available for 9705

Toengel@Alex

Henry
12-03-2010, 08:23 AM
I noticed that since the upgrade to this version I can't access the programme guide any more. Choosing this option from the Browse menu gives me the Home-screen. Anyone else experiencing the same?

nickvog
12-03-2010, 09:37 AM
I have some issues with the 46'' 9705 tv set's HDMI connection.

I recently purchased the LG HR570S 3D Blu-Ray Player/ HD Recorder and I CANNOT get any video signal through HDMI connection with ALL relevant sockets on the TV (HDMI 1, 2, 3 and Side).

I am DESPERATE seeking a solution.

I tried plugging in several HDMI cables of high value and quality, but the "no video signal" issue remains...

I also tried connecting the two devices with a SCART cable and... everything work fine !!!!

The most frustrating thing is that there is NOT any HDMI calibration settings on the TV to try (except the easylink HDMI 1 open/close option).

PLEASE, someone give me a helping hand here.

THANK YOU.

Toengel
12-03-2010, 09:53 AM
Hi,

did you test your BD-Player/HD-Recorder on another TV - maybe the HDMI on your player is broken...

Regards,

Toengel@Alex (Toengel@Alex)

nickvog
12-03-2010, 10:10 AM
Hi,

did you test your BD-Player/HD-Recorder on another TV - maybe the HDMI on your player is broken...

Regards,

Toengel@Alex (Toengel@Alex)

Unfortunately, there's no other HDMI tv set in the house except the 9705...

There's also another thing that I ought to mention, if it's of importance I must say that BOTH devices got connected the first time I tried and played smooth (success playback of a blu-ray and a 3D blu-ray disc, and a usb stick .avi file with external .srt subtitles).

But next day when I tried to connect the TV with the blu-ray player got the "no signal" issue, which remains so far.

I am sorry not telling all at the first place, but now you know everything.

PLEASE, HELP.

Erikrijnders
12-03-2010, 05:02 PM
H.264 video's cannont be played via USB!!!!

Toengel
12-03-2010, 09:43 PM
H.264 video's cannont be played via USB!!!!

Hi,

please be more specific... take mediainfo.sourceforge.net and post the video AND audiostream of the file, which does not work. Sometimes special combination are not working, even if the videostream would work alone... (e.g. DTS is not supported and consequently the video does also not work - even if the codec is supported)

Toengel@Alex

petasis
12-05-2010, 07:58 AM
I have noticed that with this firmware there are pauses in sound when passing-through DD and DNM is enabled.
I was watching a movie from HDMI, and the amplifier was connected at the SPDIF output of the TV.
If DNM was closed, everything as ok. Bu with DNM enabled, I could hear pauses in the sound. The higher the DNM setting, the more pauses (more frequent) I heard.

I have observed that the sound is heard fine from the TV speakers. The pauses affect only the SPDIF output connection (I her them only in the amplifier). Can it be fixed?

Toengel
12-10-2010, 08:18 AM
Hi,

another issue/wish I'd like to report:

- sorting channels: the sorting function apply only to the complete channel list (tv and radio) - however, I'd like to sort my favorites differently as the complete list - I can choose different lists, so why could I be able to sort them differently?

Toengel@Alex (Toengel@Alex)

Hi,

also, please combine the IP-EPG with the channel list. If I choose the favorite channel list, please show only the IP-EPG form this list! I don't want to see all the other EPG information from the channels not in my chosen list (favorites)! In my case, I am using DVB-C.

AND: Please make in the Home menu a new entry for listening to radio (-> radio channels list).

Toengel@Alex

Toengel
12-15-2010, 08:53 PM
Hi,

@Philips

when is a new Firmware planned for release? Dezember? Please...

Toengel@Alex

petasis
12-16-2010, 03:06 PM
Yes, when the new firmware will be out? I am still waiting for DVB-T EPG for Greece, and improvements in 3D, which is not up to the other brands..

Toengel
12-17-2010, 03:49 PM
Hi,

why can't I connect a notebook via HDMI and use the full resolution of 2560 x 1080 Pixel of my 21:9 TV (58PFL9955H/12)? Only 1920 x 1080 pixel is possible. The specification of HDMI allows such resolutions. Please fix that!

Toengel@Alex

Nettle
12-30-2010, 09:59 PM
Dear Philips,

I've got a TV 37 PFL 8605 M/08 (firmware version Q5553_0.140.25.0) connected with a Philips HTS5120 soundbar (via HDMI cable):
watching the normal DVB-T sometimes the audio disappears for a couple of seconds and then comes back. The image remains perfect.

Is only an audio problem. It happens several times per hour.

Could it be related to a firmware bug? It's really annoying.

Please let me know. regards

Toengel
01-02-2011, 05:52 PM
Hi,

as far as I remember, this issue is addessed in firmware 140.27, which will be released soon...

Toengel@Alex

billbond4
01-03-2011, 12:39 PM
From Post in other thread:-
In the FAQ.
There is a topic under the category "Software&Firmware"called

How can I prevent intermittent sound lost when I watch TV channels and external source, or from an audio system connected via the TV’s digital audio out connection?

Strange is, that if I go there using German/Germany this link does not appear.

Here is a link to 37PFL7605H/12:
http://www.p4c.philips.com/cgi-bin/d...&refnr=0084472

Toengel
01-03-2011, 01:16 PM
Hi,

Firmware 140.27 is partially available for the following models:

Chassis Q551.1 mit Software Q5551_0
Chassis Q551.1 mit Software Q5521_0
Chassis Q551.1 mit Software Q5553_0 (58PFL9955H/12)

For some models it is already available via the official Philips-FAQ websites (english only). Just wait until it is available for your TV.

Toengel@Alex

petasis
01-03-2011, 01:46 PM
Philips, do you know if 140.27 fixes the EPG problem for Greece (and other countries) ?
Are the release notes available?

Toengel
01-03-2011, 01:51 PM
Hi,

since the 140.27 isn't available yet, I think it will take some time for the official release notes. Maybe 140.27 is an interim release (only for the sound problem of some TVs) and 140.28 will the next official firmware... ;)

Toengel@Alex

billbond4
01-04-2011, 09:58 AM
Has anyone noticed an out of sync between audio and video after an hour watching an avi file (using 140.27 on 32PFL5605H )
The usb and video file were ok, as I plugged the usb into another media player and I didnt have any sync issue.
And if I fast forward to the 60 minutes on the philips tv I dont have any issues, its like a buffer gets full up and only gets cleared when you start playing a new file again.

Toengel
01-04-2011, 10:05 AM
Hi,

did you test a 2nd file? Or is the problem only present in that one file?

Toengel@Alex

billbond4
01-04-2011, 10:14 AM
In one video file after about 60 minutes of continuous playing the picture started to get a bit "jumpy" and not as smooth as in the previous 60 minutes.
In the second video file I noticed the audio and video out of sync after 60 minutes of continuous of playing.
So im guessing its some buffer or something getting filled up as if i start a new file everything is ok

petasis
01-04-2011, 09:12 PM
Still no new firmware for 9705...

hiervierbier
01-05-2011, 08:47 PM
Still no new firmware for 9705...

Yes, there is! CLICK... (http://www.p4c.philips.com/cgi-bin/dcbint/get?url=/sca/sca/101221/101221142052_68101.zip&ofn=%22FUS_Q5551_0.140.27.0_prod.zip%22)

(Philips contacted me, and got me this SW. No Dutch version yet, but no language is messed up, so they said this version has the fix for the sound issue! w00t!)

And if you expect this to solve the sound issue, don't bother downloading the 70MB :( After 24hours i again have an interruption of 5 seconds. So, The 9705 is the best customers electonics TV around, but it just does not always have the sound. What do you expect for only +2700 Euroos & by a vendor as Philips?

Philips, Lets make things _better_... It's a buffer, either full & overflowing or addressing mess up. Get me a debug image?

petasis
01-06-2011, 02:09 AM
Finally, the new firmware 140.27 has been released. But the Greek spelling mistakes are still there, the EPG still does not work. Nothing seems different. What is the new firmware "supposed" to fix?

Toengel
01-06-2011, 08:04 AM
Hi,

I started a new thread for the 140.27 firmware (http://www.supportforum.philips.com/showthread.php?910-Experiences-with-FW-v0.140.27.0-for-8000-and-9000-series-(2010-models)). I think we should post problems with the new firmware there.

Toengel@Alex