PDA

View Full Version : USB-Recording - only black records



AndreasK
08-20-2012, 09:21 AM
Hey,

when recording with my 40PFL6606K the records are only black. The Firmware of the device is up to date (000.014.099.000). I use a 320GB HDD.
Timeshift instead works, thus the hdd seems to be fine. The problem occurs even on encrypted and free digital programs.

Has any one similar problems?

Greetings
Andreas

Philips - Benedickte
08-21-2012, 02:04 PM
Hey,

when recording with my 40PFL6606K the records are only black. The Firmware of the device is up to date (000.014.099.000). I use a 320GB HDD.
Timeshift instead works, thus the hdd seems to be fine. The problem occurs even on encrypted and free digital programs.

Has any one similar problems?

Greetings
Andreas

Hi Andreas

Welcome to the forums.
When do you experiencing that the recordings are black? (From standby or while TV is on or both)

Best regards,
Benedickte

AndreasK
08-21-2012, 02:46 PM
Hi Andreas

Welcome to the forums.
When do you experiencing that the recordings are black? (From standby or while TV is on or both)

Best regards,
Benedickte

Hi Benedickte,

thanks for your reply. It happens from standby, but honestly i never recorded while the TV is on yet. So i will check this today evening and post the results tomorrow.

Greetings
Andreas

Philips - Benedickte
08-21-2012, 02:52 PM
Hi Benedickte,

thanks for your reply. It happens from standby, but honestly i never recorded while the TV is on yet. So i will check this today evening and post the results tomorrow.

Greetings
Andreas

Hi Andreas.

Thank you so much for quick reply.
Could you please try record with TV on and post back the result?

Thank you
Benedickte

user0815
08-21-2012, 03:58 PM
Hey,

when recording with my 40PFL6606K the records are only black. The Firmware of the device is up to date (000.014.099.000). I use a 320GB HDD.
Timeshift instead works, thus the hdd seems to be fine. The problem occurs even on encrypted and free digital programs.

Has any one similar problems?

Greetings
Andreas
I have the same with a different cheaper TV. 40PFL5007K Firmware 90.0
Not any problem with TimeShift
- old records done with TV off, from before 02. August work fine
- newer records with TV off, from after 3. August play only 20 seconds then stall. When keying OK I see the time counting on but no movie no sound, just the standing picture

Currently the red button recording doesn't work. Screen turns black..
I've got a LAN connection and fast Internet. IP is something with the expected 192.168 range.
Asked the same already in the german forum but nobody is interested in giving any answer.

user0815
08-21-2012, 07:22 PM
Update to firmware V 91.0 for my device just released by Philips and installed.

Result: No improvement :mad:

AndreasK
08-22-2012, 06:22 AM
Hi Andreas.

Thank you so much for quick reply.
Could you please try record with TV on and post back the result?

Thank you
Benedickte

Hi Benedickte,

tried recording while TV is on and it worked but this can't be the solution. You have an idea, where the problem is located?

Greetings
Andreas

Philips - Benedickte
08-22-2012, 08:43 AM
Asked the same already in the german forum but nobody is interested in giving any answer.

Hi User0815

The reason why we sometimes use a little time to give an answer, is to make sure we find a correct answer. I will be checking up in this and when i get an answer i will post answer back here.

Best regards,
Benedickte

Philips - Benedickte
09-13-2012, 06:39 PM
Hi Benedickte,

tried recording while TV is on and it worked but this can't be the solution. You have an idea, where the problem is located?

Greetings
Andreas

Hi Andreas.

Thank you for being so patient.

I would need some more information to find a solution for you.

Could you please explain to me exactly how you set up a recording step by step when doing recording while in standby?
When you tried while watching TV, did you just press record or scheduled a recording?If scheduled, how did you set this up, if any different from above?
What configurations are you using?

Thank you.

Best regards,
Benedickte

Beech
10-08-2012, 07:17 PM
Some recordings are black, no picture, no sound, only the total time and the progress bar. With info I see the total time, the MB's and the % use of the disk. I only make records while looking to the same program. Other recordings are ok.