PDA

View Full Version : HTS3531 Problem, Please Help!



AlfieBirchall
08-27-2012, 01:34 PM
Hi, this is my first post on here and Im not too clued up on surround sound systems etc, but anyway I bought the HTS3531 system a couple of months ago, got it set up no problem, all was working perfect, until I woke up this morning, tried to play my PS3 and no sound at all was coming through any of the speakers. I then tried to use the DVD player included in the HTS and again, no sound came through. The whole system was working perfectly last night and I have no idea what has changed as I havent changed anything in my setup.

I was wondering if anyone here has any experience with this kind of problem or knows what could be wrong with my system, as I have been through all sorts of settings and setups and just cant figure out whats wrong.

If it helps at all, I use a HDMI cable to connect my PS3 to my TV and a digital optical cable to connect the PS3 to the HTS.


Many thanks in advance!
:)

Pacman
08-27-2012, 01:42 PM
Make sure you install the latest fw on your HTS.

AlfieBirchall
08-27-2012, 01:47 PM
Make sure you install the latest fw on your HTS.

Just checked the firmware on my HTS and it is already at the latest version

Toengel
08-27-2012, 01:53 PM
Hi,

did you try the internal update mechanism or did you compare the installed version with the support website download?

Toengel@Alex

AlfieBirchall
08-27-2012, 01:57 PM
Hi,

did you try the internal update mechanism or did you compare the installed version with the support website download?

Toengel@Alex


Hi Toengel,

I compared the installed version with the version available on the website, all ready up to date in there

Toengel
08-27-2012, 02:01 PM
Hi,

did you try to pull power cord for 2-3 minutes?

Toengel@Alex

AlfieBirchall
08-27-2012, 02:09 PM
Hi,

did you try to pull power cord for 2-3 minutes?

Toengel@Alex


Just tried that and its working fine now! PHEWW! I had absolutely no idea that would help! haha Thank you soooo much, thats awesome!

Philips - Katerina
08-24-2015, 11:19 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina