PDA

View Full Version : Buffer problem Videoland



Huub
11-20-2010, 01:06 PM
Last night I used my free voucher to watch a movie on Videoland.
Everything worked just fine, until it stopped after 20 minutes to buffer.
A small screen appeared with a progressbar. I waited for several minutes (> 5 min) but nothing happened.

I was able to rewind and play during the small screen, but it stopped at the same time that the small screen appeared.
The only way to continue the movie, was to quit Videoland, return to the homemenu of NetTV, reselect Videoland, restart the movie and fastforward to the point it stopped. From there I was able to watch the movie for another 20 minutes. Then the whole cycle starts again.

Does anyone have same problem?

ps. I have a 8 GB sd card installed, the TV is connected via 8 MBit/s ADSL

Corneel
11-22-2010, 01:42 PM
Dear Huub,
I had the same experience, but in a second attempt I had no problems.
The TV buffers the movie on a SD-card. When you start watching the movie, the video is not completely loaded on the SD-card. It seems that in your case the data was not loaded fast enough, the TV could not load enough data in time to keep the movie going.
Either your internet connection was slow, or the data was simply not offered fast enough by Videoland. Make sure your internet connection is OK. If you can watch the trailers of the movie without problems than you internet speed is fast enough.
In the Videoland videostore there is a contact option. If you mention there that you did not have a good user experience, they might offer you a change to have another free attempt via an action code. They seem to be able to see your loading history and might see that it was not a fluent run.
That is how I got my second free movie, and that worked well. Regretfully I now pay for the movie, I already watched several and I haven’t seen the buffering issue since.