PDA

View Full Version : My RAGA4 (SA4RGA02KF/12) is unable to update firmware with Songbird



jazzrock71
09-10-2012, 07:59 AM
Hi all,
Songbird is unable to update firmware on my SA4RGA02KF/12 GoGEAR RAGA4 2GByte mp3 player.

I connect the device, songbird download latest firmware but I get the message "An error occur ..." what can I do?

thanks

BunnyOlesen
09-10-2012, 06:14 PM
I too have a gogear raga, but 2gb, SA4RGA02PN/12 and receive an error message: an error occurred while trying to locate updated firmware, please check your internet connection and try again.

Probably the same messaged you received, however, honey - please be sure to include the entire error message in your question because there might be more than one 'an error occurred'.

Even worse for me, I am not trying to simply update by gogear, I am trying to repair it. I did the 'formatting' and now the device is blank, but for 3 files - raga icon, dev icon and autorun.inf

I can't restore factory settings or repair it. What do I do now?

I feel these error messages are related.

Jigglysaint
09-11-2012, 02:22 AM
I am having the same problem, except with the BF model and the error message just tells me to reconnect my player and try again. I ran it in Windows 7 under admin too, just like I was supposed to.

jazzrock71
09-11-2012, 06:54 AM
Also with win XP, same error



I am having the same problem, except with the BF model and the error message just tells me to reconnect my player and try again. I ran it in Windows 7 under admin too, just like I was supposed to.

Oscar
09-12-2012, 12:23 PM
Maybe reinstall songbird again and try again. Looks like something is/was wrong at server end

jazzrock71
09-12-2012, 03:42 PM
Now it's ok. Songbird that was on the mp3 player, didn't work. I downloaded latest release for my device and now it works, no update is needed because I have the latest release.

Anyway, radio recording is very bad!!!!!! Could be possible to change,in the future, recording quality with a firmware update?

thanks

Jigglysaint
09-16-2012, 10:08 PM
I found out what was the problem. In order for the firmware to update, the program needs to be on the player and then you select check for updates. Now it works perfectly, though I don't know how good the new firmware is. I do know that the slowdown issue seems to be a result of scrolling file names, so if that doesn't work, I might try to optimize my filenames so they don't scroll.

jazzrock71
09-17-2012, 08:26 AM
is there a new firmware? I have the 1.07, isn't it the latest one?

Jigglysaint
09-17-2012, 02:28 PM
is there a new firmware? I have the 1.07, isn't it the latest one?

I just got the 1.07 version too. That was what I was trying to update, but it wasn't working. Now my new bane is getting my files in order, but I don't want to use Songbird to manage my files.

jazzrock71
09-17-2012, 02:35 PM
i DON'T LIKE SONGBIRD TOO.
Anyway, when I used songbird that was on my player update didn't work.
I installed latest release on website (file called sa4rga02kf_12_psb_ita.exe) and it check for updates and say that my firmware is ok.





I just got the 1.07 version too. That was what I was trying to update, but it wasn't working. Now my new bane is getting my files in order, but I don't want to use Songbird to manage my files.