PDA

View Full Version : Your experiences with MyRemote v2.3 for Android.



Philips
09-13-2012, 01:27 PM
Hi,

Please share your experiences with this new App version here in this topic. Channeling your input will make it easier for users to search and find relevant info.

Discuss here all your experiences when upgraded to the new App: new, old, positive, negative.....

For the Release Notes click here (http://www.supportforum.philips.com/en/showthread.php?2360-Release-notes-quot-MyRemote-quot-app-for-Android.).

new_customer
09-13-2012, 08:27 PM
Well... here we go...

-Simplyshare with my tv doesnt work quite well.... I have to disable/enable the PC-files option on the TV set... Then I can use simplyshare.... tv is 46PFL8505H...

- HTS 5591/12 isn't working at all with this app.....

Thats it so far...

JustMe
09-14-2012, 06:37 AM
Hi,

Please share your experiences with this new App version here in this topic. Channeling your input will make it easier for users to search and find relevant info.

Discuss here all your experiences when upgraded to the new App: new, old, positive, negative.....

For the Release Notes click here (http://www.supportforum.philips.com/en/showthread.php?2360-Release-notes-quot-MyRemote-quot-app-for-Android.).

I have not noticed any difference with the previous version. It works great with my TV (50PFL7956H) but still does not function with my home cinema set (HTS7202) as indiacted in a separate thread:

http://www.supportforum.philips.com/en/showthread.php?6351-After-update-to-V1-47-10-I-can-no-longer-use-MyRemote-app-to-control-the-HTS

Will this ever be solved?

CCWH
09-17-2012, 03:52 PM
My tv: 40pfl7605
Latest firmware.

My phone: sony ericsson xperia x8
Android 2.1


With version 2.3, i lost simplyshare.
Impossible to check the function in the configuration menu.
I can display a movie on my tv using the phone with an other Android software: bubblePnp.
With version 2.2, simplyshare work well.

HerrB
09-19-2012, 08:31 PM
The Online-Support link within the app gets you to the forum for the Apple version:
http://www.supportforum.philips.com/en/forumdisplay.php?73-MyRemote-for-Apple

NP3300 (Streamium):
Search cannot be used in Internetradio mode. Searching for software updates may get you into a completly black screen or back to the previous screen (without any notice that there are no updates). Sending a file from a NAS (QNAP) to NP3300 crashed the radio. It had to be unplugged to get it to life again (but this may be related to the rather unstable firmware of the NP3300 itself).

Regards,
HerrB

baudi
10-07-2012, 04:14 PM
Everything works well - except the electronic program guide. Sometimes it loads the first channels, but I cannot swipe to other ones. Most of the times the wheel is frozen after a few seconds - everythings stops. Quit anoying!!!!

Jesper Widman
10-20-2012, 11:58 AM
I just installed and tried to use spotify from myremote 2.3 - when i try to search for songs the application is shut down. Anyone with the same issues?

sieben1
11-02-2012, 01:13 PM
If I want to stream music from my galaxy note 10.1 to TV the application only provides music stored on device itself. Complete music library stored on SD card isn't found. It's not stored in standard path but all other mp3 applications work with that path

Toengel
11-02-2012, 01:18 PM
Hi,

there are two different ways, Android handle SD-Card memory

1) memory is added to the internal memory (means that the device only "sees" one "drive")
2) memory is added as an external "drive"

The MyRemote app can only handle case 1).

Toengel@Alex

sieben1
11-02-2012, 01:26 PM
Thanks for the quick answer! Yes, now I know it's not supported. :rolleyes:
More interesting: When WILL it be supported as it is supported by other apps? :)

Lucafly
11-12-2012, 08:52 AM
hello, I tried this app with my Galaxy S2 and it works fine, but I find it a little useless.... I hoped that it has more function than the standard remote control but it doesn't.

It would be great if you can improve this app with the phone keyboard, as it will be possible to use the keyboard for searching through the nettv apps and the youtube videos :)

Big_troll
11-12-2012, 03:04 PM
The download page in google play Said something like : remplacer the existing Remote.

I do hoveder miss one funktion (or rater 2 funktions).

How do I store Info about the tv once it has ben detected?

How do I activate the Tv using the app?

If its not possible to activate the TV without the Remote, what's the point then with the app? Finding the Remote just to activate the TV and then start usling another devise, when the Remote Might work? Somehow that doesn't make sense!

Kalle73
11-19-2012, 09:34 AM
It actually has less functions than the TV remote (at least for my 46PFL9706). I would still like to have the 'Adjust' icon in order to be able to switch picture format (Cinema, Personal, Game,....), sound format or simply turn on the 3D...

One of the few added values is that I can switch ambilight on/off. Without the ambilight icon, it wouldn't be possible to turn ambilight on/off because of the missing 'Adjust' icon :-)

A simple fix would be to replace one of the to option icons (one located on the number pad, the other one within the 3x3 icon matrix. Just like one of the screenshot on the google play website ;-)

What really upsets me is the fact, that the Adjust icon was available in version 1.x

Gumbodad
11-25-2012, 12:16 PM
i just wanted to flag some issues with regard to connection to a streamium np 3500, which i find frustrating: the setup feature for the streamium does not work; registration feature does not work; streaming stops erratically after one or more songs; app crashes when tablet goes to sleep
The device itself needs to be reset every time more than a few manipulations have been done to select radio stations.
the impression this leaves is of a device that was brought to market with a totally insufficient level of testing of both device software and remote control app. the fact that no updates of firmware etc. are available, confirms this: make a quick buck and occupy the market, but don't invest in a long term, consumer satisfaction product.

herbrod
12-01-2012, 03:36 PM
Well, I have a 40PFL7606D/78 TV. The software MyRemote can't find the TV. I run it on a Sony Table S (Ice Cream Sandwhich - ICS) and it still scanning all the time. WI-Fi is ok, work well in the smart TV. Disappointed.

fabecool
01-22-2013, 12:36 PM
I have a Samsung GT-I9000, the first Galaxy S generation, and the Play store does not show the app. I found the app on the net (through my computer), but when I want to send it to my phone, I'm told that the app is not compatible with my phone.
It might not be the latest hardware, but it's running Android 4 (ICS, custom ROM). It's a 2 year old phone and it works flawlessly, so I'm not planning to change it anytime soon.
Any chance support will come for it too? I am probably not the only Philips smart TV owner that also has a SGS I9000, since that phone was hugely popular and sold many millions of units.

Thanks!

Toengel
01-22-2013, 12:55 PM
Hi,

try to install the APK (see my blog).

Toengel@Alex

fabecool
01-22-2013, 01:37 PM
Thanks Toengel.

I found it. Thank god there's Google translate, for I don't speak German :-)
I'll test it and let you know how it went.

Have a nice day!

markzwijsen
03-04-2013, 04:08 PM
Tapping a menu option often gives no result.
When I want to stream music from my PC, I can select the list of artists, but when I want to select a specific artist and tap on it, the App returns to the menu a level higher.
Searching does not work at all.

(Samsung Galaxy S3, Streamium MCI8080)

markzwijsen
03-14-2013, 11:14 AM
When I go to the Spotify menu an then select Search, nothing happens. So I must enter search strings with the remote control, which is cumbersome.
On the iPad, the search option does work!
So repair it in the Android version...

(samsung Galaxy S3, MCI8080)

nimesh
04-09-2013, 04:22 AM
to the philips
my philips model Philips 4000 series Smart LED TV 42PFL4007T 107cm (42") Full HD 1080p DVB-T2/C with Pixel Plus HD, is not compaitable with my remote app, this app in my android and also in ios just keep trying to find my tv but it doesnot find any thing and keep saying i should enable or cheak my network setting and turn on something, but everything is perfect its on, but it doesnot find or shows my TV in this app, please give me a solution.
also my tv is up to date, i just get new update by yesterday and i did it already.

thankyou

Toengel
04-09-2013, 06:34 AM
Hi,

try to activate jointspace...

Toengel@Alex

nimesh
04-09-2013, 12:08 PM
Hi,

try to activate jointspace...

Toengel@Alex



i did that also, but it get connect sometimes with android and still iso feature devices doesnot find tv and keep searching and also with android its not that well , it takes long time to get connect and sometime it doesnot get connected.