PDA

View Full Version : Update problem



agogo
09-14-2012, 12:45 AM
I have been trying for 3days now to update my newly bought Philips HTS5543/12 but the home cinema just wont read it to start the update.I have disconnected the power and start it over again but the same old thing--not reading it! Pls i need a help!

agogo
09-14-2012, 11:04 AM
I have been trying it again this morning as directed by the forum moderator,JuAn,but nothing worked.It just stop there with the HTS indicating "stop' I'm only seeing the folder and when i press ok or enter it just indicate return.I'm so pissed right now how this turned me into technical illiterate..I live in France and tried the French version too,zero.And i tried the English version France,zero.I tried the UK one,zero!!! So what's the problem.Or is my HTS fake? Please help me cos is really killing me for this not working,it just makes me angry cos this show that it passed me and i hate a situation that makes me a fool...

Toengel
10-30-2012, 09:45 AM
Hi,

today the firmware was re-uploaded. Please try again.

Toengel@Alex

Philips - Katerina
08-24-2015, 11:18 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina