PDA

View Full Version : ds3800w seems doesn't work properly



voloshin
09-17-2012, 08:21 PM
I don't know what to do with my ds3800. Tried to connect it to my wlan but without success. So, after booting up at first time i pushed wifi setup button for 5 secs. After that changed ds3800 settings and thats all.
Red and yellow leds blinks all the time. I can see the device in my network, but nothing happens.
I tried then to reset it by holding simultaneously + - buttons for >5 secs, but nothing happened at all. red and yellow LEDs continued to blink like i haven't pushed any button at all. Powering off have no effect too. After botting up the same LEDs blinks.

Oscar
09-18-2012, 08:51 AM
Try the instruction video given here http://www.philips.co.uk/c/fidelio/with-airplay-ds3800w_10/prd/;jsessionid=164D14844F1785C8EC5D2587E3CCCD9F.app10 1-drp1?t=support

voloshin
09-18-2012, 05:09 PM
Manual has nothing to do here. I tried everything according manual. Device don't wnt even to reset (+- buttons in manual, power on button in FAQ).

Oscar
09-19-2012, 09:59 AM
Did you try with WPS?

voloshin
09-19-2012, 10:03 AM
Yepp. As i noticed first time it connects by WPS or manually and the led turns solid green. But if you turn it off and on again led starts to blink yellow-red and thats all. Even at first time it goes down after a while (playing music stops) so you need to restart it. (as i mentioned after restart nothing happens)

Oscar
09-19-2012, 11:16 AM
Hi again,

First unplugg your Ds for some minutes and then restart. Make sure you have not by accident activated MAC filtering.

Once you go for the set up make sure you press the SetUp button on the DS really short, just a fast press....

Oscar
09-20-2012, 10:44 AM
Hi did you get it fixed then?

voloshin
09-20-2012, 05:28 PM
I've tried with another router. First time it connected and led turned solid green. But after some time everything repeated. Blinking leds and no connection. :(
As i know there is no firmware update for this model. So i will try to change it to ds3880.