PDA

View Full Version : Ds3000/05 ios6



Dubar
09-23-2012, 09:20 AM
Dear All,

I have a DS3000/05 docking station and love it to bits - the sound is great and have had hours of pleasure with it.

My problem has started since I have upgraded my IPhone 4S to apples new IOS 6 software.

What I have at the moment is that my DS3000 appears to be dead, when I plug the 9V power lead in the unit does nothing, when I use the USB lead the phone will charge in the DS but wont play music through it's speakers! using both power cables gets me no green lights that are around the - + volume button! I have tried removing the app and downloading it again for my app store.

Might be that my DS has died but this has only started since I put the IOS 6 on my iphone.

Can anyone help?

Many thanks

Mark

puche
10-08-2012, 04:45 PM
I'm having the same problem since I upgraded? to ios6 on my iphone4s. The dock will charge my phone but won't play my music thru the speakers. They worked fine with ios5 but I can't go back. I have 2 DS3000 and they are both doing the same thing.

Rab_max
11-10-2012, 09:44 AM
I bought the felido ds3000 for my daughter and she loves it, but since upgrading her iPhone 4 to ios 6 she too cannot get any sound from the speakers even though the speakers will still charge the phone. Any ideas on how to fix this as I don't really want to buy some new speakers after only 8 months. Thanks

Oscar
11-12-2012, 11:11 AM
Make sure you all reboot your Iphone first and then try again....

Rab_max
11-12-2012, 12:20 PM
Thanks Oscar, have already tried this but no joy I'm afraid. I sent a message to Philips and they stated that it was a compatibility issue with ios 6 and that my options were downgrade the phone back to ios 5 or wait for an update from Phillips. There was no indication of how long I will need to wait for an update. In th meantime the speakers are silent.

Oscar
11-12-2012, 02:27 PM
Try to reset your Ds and reinstall Dockstudio and install it again as this should work normal

bscott
01-06-2013, 05:25 PM
Same problem. I just bought a DS3000 for my wife for christmas. I was setting it up today while she was at work and it worked for about 15 minutes, and then stopped. I am running ios6 on my iphone 4. It will charge the phone. Nothing else. I've uninstalled the app, and reinstalled it, turned the ds3000 on and off again. Once my phone gave me a message saying that the accessory is incompatible with my phone. What should I do? Also the aux in doesn't work.

Rab_max
01-06-2013, 06:57 PM
I contacted Phillips directly and they told me in Nov last year that they were working on a fix to solve the problem. They told me to keep checking for upgrades to the iPhone app but as of yet there have been no upgrades. I am going to write to Phillips again and will let you know if I get any response. I think it is terrible that Phillips can continue to sell this speaker as an iPhone compatible speaker when it is not compatible with ios 6. The even told me to downgrade my iPhone to ios 5. They are a joke.

Sorry I don't have an a solution to your problem.