PDA

View Full Version : BDP7500B2 won't works properly at start



jumper
09-25-2012, 07:31 PM
Hello all,
i've a weird issue with this player.

I tried several DVD and Blu ray discs.
First attempt it stays at the home screen without rotating disc symbol. But i can't do an eject dvd or move to configuration...
When i do standby , it goes to standby after around a minute.
I try again to start. It start up normally and plays my disc.
And an hour later or other time it does the same.

I tried the update firmware with success (without disc inside) and it displayed the right version.
But still the same issue. Now i've a black screen at startup and blue light on the player self. Can't do anything except 'Standby' And after retry startup it works back.

IS this still an software problem ?

What can i do ?

Thx advanced

Oscar
10-09-2012, 12:22 PM
Hi jumper,

load factory defaults and setup your player again.

What message do you get when trying to play back a mvoie?

jumper
10-09-2012, 12:48 PM
Hi jumper,

load factory defaults and setup your player again.

What message do you get when trying to play back a mvoie?

thx for the reply Oscar,

I tried the default settings in the advanced menu but the player seems acting the same. It has this problem with all the discs i have, also those which works properly before the problem.

I don't see or get any messages when i try to play a disc. Last day when i started the player it won't get on the TV automatically (philips TV btw) the i do Standby on the player and start it up again and with luck he reads the disc. But also when it doesn't read the disc i can't go to menu or nettv or that menu items ...

The problem still occurs and i'm sad i've already a problem with the player :(