PDA

View Full Version : Your experiences with FW 14.101 for 8000, 9000 and 21:9 series (2011 models)



inthehouse
09-28-2012, 09:33 AM
He Guys.

a new Firmware is available.

http://www.abload.de/thumb/amtuyk.jpg (http://www.abload.de/image.php?img=amtuyk.jpg)

kookaburra
09-28-2012, 10:56 AM
Please Thomas, that new changes has this update?

google translator

kookaburra
09-28-2012, 06:36 PM
I have not noticed any improvement. The 3D image has deteriorated significantly. Increased crosstalk:(

inthehouse
09-29-2012, 07:04 AM
I have not noticed any improvement. The 3D image has deteriorated significantly. Increased crosstalk:(

Any changing on Local dimming ?

zlatko
09-29-2012, 07:38 AM
For the first time I will wait for the changelog and user impressions on FW upgrade - I don't trust Philips anymore in not deteriorating PQ with new FW release.

kookaburra
09-29-2012, 10:03 AM
Any changing on Local dimming ?


No difference appreciation. To install the update, the local dimming settings not working, always off, and the picture was very saturated color and brightness. I put the factory settings and reinstalled the TV to solve these problems. What I can confirm is a step back in 3D, has increased crosstalk.

google translator

kookaburra
09-30-2012, 07:40 PM
I would like to downgrade to version 14 099 by the problem of crosstalk in 3d. 14 099 I find the version anywhere. Could someone help me locate the previous version. Thank you.

Google translator.

zlatko
09-30-2012, 08:05 PM
@kookaburra
I have previous version. I will upload 14.99 to Dropbox. Here is a link to it: https://dl.dropbox.com/u/73234139/autorun_0.14.99.upg
It will be uploaded there in 30 minutes, because my connection is not very fast.

kookaburra
09-30-2012, 08:14 PM
@kookaburra
I have previous version. I will upload 14.99 to Dropbox. Here is a link to it: https://dl.dropbox.com/u/73234139/autorun_0.14.99.upg
It will be uploaded there in 30 minutes, because my connection is not very fast.

Thanks zlatko

bluevoice
09-30-2012, 08:20 PM
I would like to downgrade to version 14 099 by the problem of crosstalk in 3d. 14 099 I find the version anywhere. Could someone help me locate the previous version. Thank you.

Google translator.

I also installed the latest version on my Philips Cinema Platinum TV. I just tested Coraline in 3D and I didn't notice more crosstalk than with the previous version.

kookaburra
10-01-2012, 07:31 AM
@kookaburra
I have previous version. I will upload 14.99 to Dropbox. Here is a link to it: https://dl.dropbox.com/u/73234139/autorun_0.14.99.upg
It will be uploaded there in 30 minutes, because my connection is not very fast.

Sorry zlatko. This software is the version of 21:9 (Q5553)?

Gerrit
10-01-2012, 09:17 AM
Hi bluevoice, what is this new software doing?

limpitakis
10-01-2012, 09:41 AM
I have installed it last night.
I have the 58PFL9956H model. I did not see any deterioration of 3D content.
I did see much better clarity to HD sources and a better picture quality of the DVB tuner.
Did not manage to see anything else that intrigued me.
Nick

zlatko
10-01-2012, 10:39 AM
@kookaburra
This is FW I installed on my 52PFL9606. As far as I know FW is the same for all 8,9 and 21:9 series.

kookaburra
10-01-2012, 11:29 AM
@kookaburra
This is FW I installed on my 52PFL9606. As far as I know FW is the same for all 8,9 and 21:9 series.

I have my doubts. Please, when you press the keys 1,2,3,6,5,4 then the remote control, and see if the software is the Q5553 or Q5551. for my tv only serves the Q5553. Thanks.

Google Translator

zlatko
10-01-2012, 11:38 AM
@kookaburra
My chassis is 551.2E, but FW is marked as Q555x_x.14.99.0, so it will be suitable for both 551 and 553 chassis. My knowledge is that FW is the same for all 8-9 and 21:9 series.

kookaburra
10-01-2012, 11:49 AM
@kookaburra
My chassis is 551.2E, but FW is marked as Q555x_x.14.99.0, so it will be suitable for both 551 and 553 chassis. My knowledge is that FW is the same for all 8-9 and 21:9 series.


I'm not sure, my TV clearly Q 5553, and there is a software for the Q5551 and one for the Q5553, so there must be some difference.

google translator

zlatko
10-01-2012, 11:53 AM
@kookaburra
I am not 100% sure and it is your TV, so it is up to you. I think if FW is different you wont be able to install.

kookaburra
10-01-2012, 11:57 AM
Ok. I'll do some research

thanks

Philips - Benedickte
10-01-2012, 01:29 PM
Hi all.

I have made a thread with the changelog now. Please continue posting in those threads.

8xx6/9xx6/21:9 (http://www.supportforum.philips.com/en/showthread.php?8146-Your-experiences-with-FW-v0-14-101-for-8000-9000-and-21-9-series-(2011-models))
5806/6xx6/7xx7 (http://www.supportforum.philips.com/en/showthread.php?8145-Your-experiences-with-FW-v0-14-101-for-5806-6000-and-7000-series-(2011-models))

Thank you.
Best regards,
Benedickte

kookaburra
10-01-2012, 06:01 PM
@kookaburra
I am not 100% sure and it is your TV, so it is up to you. I think if FW is different you wont be able to install.

I confirm that my tv does not recognize the software. It has to be for the chassis Q5553, if any user of tv 9956 versions I can pass it agraderia 14.99

Thanks

google translator

zlatko
10-01-2012, 06:48 PM
kookaburra
Sorry I could not help bro. So different chassis - different FW.

Manuel
10-01-2012, 08:15 PM
Same chassis but different firmware.

I only have version 0.14.98.0 ..........


I have my doubts. Please, when you press the keys 1,2,3,6,5,4 then the remote control, and see if the software is the Q5553 or Q5551. for my tv only serves the Q5553. Thanks.

Google Translator