PDA

View Full Version : 39PFL3807H/12 - Service and Firmware



marcogancio@tiscali.it
10-19-2012, 07:17 AM
Hello,

after upgrading to the new fw (T921E_2.12) my screen goes blank (but audio is OK).

Looking on the net I've seen the service menus codes (for another TV series but for the same chassis) and used one to "restore" the standard view.
Unfortunately I have not found the exact code for such a TV.
I've found that the code 006 for the Video Mode restores the view but I am not sure if that code is the right one for that TV. I've tried several other codes but some of these flip the screen vertically, some other let the screen blank once again.

I've used, just for info, the following: service code (062..... + menu + 006)

The quality of images is sincerely poor so I wanna know, if possible, the right code of the display and, if possible (just to search for quality video settings) the made and the model of the panel.

Thanks in advance,

Marco

Manuel
10-19-2012, 12:56 PM
The right code for panel it's on a small sticker on sides or back of Tv, normally plus serial number and model.
Messing with service mode can leave to loose warranty.
Maybe correct code is:
39PFL3807 178
but I am not sure.

marcogancio@tiscali.it
10-19-2012, 06:02 PM
Just found.... it was 178 you was right. Really thanks. Now I need only to know the panel manufacturer and model to find best settings for my TV.
Strange behaviour that after the fw update something get wrong. Now I'm back again.
I don't know why but seems that I have a better quality with code 006 instead of 178.
BTW I've made no other service mode tweaks (searching only for the panel type, manufacturer and model without success), my warranty is safe, I guess!

Thanks, really.

Manuel
10-19-2012, 07:52 PM
Once again I think panel is : TPT390J1-L01

Be aware that you can "kill" your Tv with some wrong settings.

marcogancio@tiscali.it
10-20-2012, 05:39 AM
Thanks for the reply, Manuel. Once again thanks. That panel surely is not the best panel in the world (Haier!). No way to see optimal settings tests for that panel on the net.
I'm quite sure that 006 setting (that I have found just trying and trying to solve the firmware issue) is better than the 178. Best definition, no motion squares and clouds and a lot more. Sincerely I do not understand the reason why.
BTW I don't want to touch any service menu but playing only with standard menus settings. No way (I hope) to kill the TV!
I don't know if such imaging issue is firmware related or not so this thread is no more the right one, I guess.
Of course replies are welcome here too....
Thanks once again and reputation added.

pko24
12-11-2012, 01:57 PM
what is the time of reaction in m/s for this panel ? thank you