View Full Version : BDP5200, Unable to access NetTV but able to access Wif-Fi

sandeep sukhavasi
10-20-2012, 03:31 PM
I am unable to access NetTV from my BDP5200 3D bluray player. when i open NetTv i only see a blue blank screen without apps( i was able to access youtube, browser and other sites). But i am able to access Wi-Fi, i was even able to download the firmware. Its only with the NetTv i havea problem. Could anyone please help me with this.

10-22-2012, 10:20 AM
Reset your device to factory settings and try again.

10-24-2012, 07:31 AM
I have the same problem (as I posted here (http://www.supportforum.philips.com/en/showthread.php?8595-BDP5200-12-Smart-Tv-doesn-t-work-anymore)) and factory defaults reset didn't help.
Any other ideas?

11-11-2012, 07:13 PM
I have the same problem with my BDP5200/12....

11-12-2012, 01:22 PM
And for all reset etc did not work.....

11-12-2012, 03:45 PM
And for all reset etc did not work.....

That's right, reset didn't make any difference for me.

11-12-2012, 03:48 PM
Can you try to upgrade again, maybe the upgrade was not correctly finished..

11-14-2012, 06:51 AM
Hi tirillo,

You were referred to service in the thread you mention. What was the outcome?

Kind regards,

11-22-2012, 03:49 PM
Same situation with BDP 6000 / 12. Philips told me that they use IBM cloud for this service and maybe my ISP blocks HTTP 80 and HTTP S443 ports. T-Home IPS confirmed that they did not block these ports.
Before contacting them I deleted NetTV cache, restored factory default settings, reinstalled FW 1.61 (already installed before) - WITHOUT result. I did not restarted my router yet (PIRELLI provided by ISP)... (Edit: I just read that tirillo already did that also...)
I would be glad to read any ideas how to solve this.
It is quite a pity that an existing well-working service crashed due to probably good intentioned change (won't call it upgrade until I see it...;))

11-23-2012, 04:29 AM
So all of you tried 1) update your player to the latest firmware, 2) delete SmartTV cache & history and 3) factory reset. All do not work?

11-23-2012, 08:32 AM
Do you see any IP adress in your settings? SUbnetmask? Is it indeed connected to the network?

11-23-2012, 09:32 AM
I read somewhere (Smart TV Topic) that somebody tried to reset factory default settings AFTER re-install of latest firmware. So in chronological order:
1. NetTV doesn't work.
2. Deleted NetTV Cache: did not help.
3. Reset to factory default settings: did not help.
4. Re-install FW 1.61.: did not help.
Today switched on and...
5. Reset to factory default settings, in initial setup choosing language: English and IN LOCATION CHOOSING INTERNATIONAL (instead of Hungary), entering wifi password, automatic network settings: IT IS WORKING NOW! (Tried youtube, vimeo).:)
I hope it helps!
Maybe Philips / IBM made some settings in the cloud also, but I do not want to try other settings (like Hungary again), I would like to stay happy...

11-23-2012, 09:34 AM
Great news and thanks for your feedback. This is of great help for the other users!!!