View Full Version : hts5560 - volume adjustment problem

10-23-2012, 07:58 PM

Sometimes, I cannot adjust the volume with the remotr control on my hts, mainly when viewing film on the usb port.
Is someone already found this and most .... The solution ?

I've downloaded the last sw version, but still have the problem.

Thank you.

10-24-2012, 09:57 AM
Hi arcidae2000,

Only whith USB playback or also when watching Blu Rays or others?


10-24-2012, 06:07 PM
I think I ve only the problem on usb. Have you an idea ? Looking for this on the web... And see nothing. Seems that I am the only one to have this bug :(

10-25-2012, 09:33 AM
Is this with certain codecs or is there no difference? Maybe share a file..

10-25-2012, 07:15 PM
Actually, this works sometimes... And sometimes not, with the same file. This may depends of the weather ? A shining sun makes the HTS happy and working with a film, and then a cloudy sky makes it sad and refuse to adjust the volume, on the same film, that was previously working fine.

Did you say: "strange" ?

10-26-2012, 12:31 PM
would make sense that if the sun reflects to much that your IR sensor will not react but you say it the other way around :)

Philips - Katerina
08-24-2015, 11:17 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina