PDA

View Full Version : NP3500 can not find servers after standby



fdj
11-05-2012, 06:51 PM
Hy everybody, one week ago I have bought an audio streamer type NP3500.
If I put my NP3500 in standby possition and put it on again I've lost the connection to my PC/Nas(twonky media browser). And the NP3500 keeps searching for a server but is not able to reconnect again, after a few minutes a message appeares that there is no server available. I have to switch it off completely (disconnect electricity) and than put it on again to set up the connection again. Internet radio is not relevant to this problem.
The wlan is running on a zyxel 2602hw-d1a wireless router. Can someone help me solve the problem or give me advice how I can solve the problem. More people have the same problem but I can not find a sollution on this forum. Thanks.

Tias
11-05-2012, 11:58 PM
Hi !

Do you have the latest firmware installed in your NP3500 ?

Cheers !

fdj
11-06-2012, 06:30 AM
dear Tias,

Do you mean the latest update; "settings- look for update"
If I run this programm the system replies: No update is needed.
Do you have the number of the latest firmware for me, so I can check my system.
Thanks.

fdj
11-06-2012, 09:53 AM
[SIZE=2]Hy everybody,
I have some new information that could be important by solving my problem.
I discovered that I don’t have the problem with my laptop, after switch on my streamer
NP3500 it recognizes my laptop immediately in contrast with my PC (desktop). Difference is the
Used software: My desktop uses “Windows Vista” to run, and my laptop uses “Windows 7” to run.
Is it possible that Vista causes the problem. Help…!!
Thanks fdj

Tias
11-06-2012, 10:35 PM
Hi !

Good, that means you have the latest FW version ;)

Cheers !

Tias
11-06-2012, 10:37 PM
Well, Vista is a problem in itself, yes :->

Also, Windows Media Player (if that's what you are using as UPnP server) is not a UPnP-certified UPnP server and it's performance is random, to express myself polite...
Try Serviio, TVersity and/or Twonky (there are many others that works fine too).

Cheers !

fdj
11-07-2012, 06:35 AM
hy everybody,
Yesterday evening i discovered and solved my problem, the main issue that causes the problem was McAfee. I went into McAfee Security Center and disabled "Net Guard" for Twonky UPnP server. Now everything is functioning as it should be.
Regards fdj