PDA

View Full Version : 37PFL8605+HTS5120 Soundbar: bad audio doesn't work well



Nettle
12-31-2010, 06:21 PM
Dear Philips,

I've connected (using a HDMI cable and using the HDMI ARC port of the TV) the following 2 items:

a) TV mod. 37 PFL 8605 M/08 (firmware version Q5553_0.140.25.0.

b) Soundbar mod. HTS 5120 (firmware version 1.4, the latest)

watching the TV (DVB-T) or a .mkv file, the sound disappears for a couple of second and then is possible to hear the audio again.

It happens several times per hour and is really annoying.

I've tried to watch the same TV channels / .mkv file with the soundbar disconnected and the audio works very well again.

How could it be solved asap? We need a new fimware version that could solve it.

Please let me know. regards

el911wood
01-01-2011, 05:34 PM
hi,
the sound problem through hdmi connectors is imho a well known bug from al lot of philips models and will be fixed in the next firmware i hope.
this is the nettv support forum and philips dont answer here for other questions.
regards

Nettle
01-02-2011, 02:08 PM
Thanks a lot for the answer.

I hope that Philips could solve it asap. It's is really annoynig and unacceptable from a such good product from Philips.

regards

danrevi
01-03-2011, 10:50 PM
I have the same problem with those two products.
Have anyone found a solution?
Thanks

Nettle
01-07-2011, 01:33 PM
The installation of the 140.27 fiirmware version has not solved the issue.

It's a shame!

regards

TJoost
02-02-2011, 08:30 PM
I have the same sound problem PLUS a annoying hammering sound from the subwoofer.
a) TV 47PFL3605 Newest firmware.
b) Soundbar HTS 5120 (firmware version 1.4, the latest)

I just bought both and I'm very unhappy with theese Major faults.

I'll return both this week :-(

Nettle
02-03-2011, 08:19 AM
Dear TJoost,

I has the same issue with the soundbar speakers: I've replaced it after 1 day of dysfunction and it works pretty well now.

Except for the intermittent sound lost! It a shame!

regards

Philips
02-03-2011, 10:28 AM
Please read this post (http://www.supportforum.philips.com/showthread.php?910-Your-experiences-with-FW-v0.140.27.0-for-8000-and-9000-series-(2010-models)&p=3168#post3168).

TJoost
02-04-2011, 05:46 PM
Dear TJoost,

I has the same issue with the soundbar speakers: I've replaced it after 1 day of dysfunction and it works pretty well now.

Except for the intermittent sound lost! It a shame!

regards

Dear Nettle! Okay thx I think it will have to go back, loss of sound and a subwoofer that makes a noise is just to bad to live with.

Nettle
02-06-2011, 11:45 AM
..and meanwhile go months without a solution. :-(

TJoost
02-07-2011, 03:28 PM
This is very, very annoying and my family told me this weekend to remove the soundbar.....

Back it goes today...

Onion
02-10-2011, 06:08 PM
Dear Philips,

I've connected (using a HDMI cable and using the HDMI ARC port of the TV) the following 2 items:

a) TV mod. 37 PFL 8605 M/08 (firmware version Q5553_0.140.25.0.

b) Soundbar mod. HTS 5120 (firmware version 1.4, the latest)

watching the TV (DVB-T) or a .mkv file, the sound disappears for a couple of second and then is possible to hear the audio again.

It happens several times per hour and is really annoying.

I've tried to watch the same TV channels / .mkv file with the soundbar disconnected and the audio works very well again.

How could it be solved asap? We need a new fimware version that could solve it.

Please let me know. regards

Same here....,

32PFL8404H/12 (firmware v.000.026.078.000) + HTS 5120 (firmware v.1.4s)

I have tryed also to change all cables and tryed a optical cable without solve the problem.

I am really disappointed.

Nettle
02-10-2011, 09:50 PM
Same here....,

32PFL8404H/12 (firmware v.000.026.078.000) + HTS 5120 (firmware v.1.4s)

I have tried also to change all cables and tryed a optical cable without solve the problem.

I am really disappointed.

Welcome in the "disappointed and angry" club.

Try to imagine: this afternoon the italian Philips Customer Service representative has called me: they're locally not informed from Philips about this sound loss complaints (true or not true I don't want to indagate).

They've collected my complaint with the promise "to transmit the information to their Corporate" :-(((((((

They've asked me to contact the Philips Technical Service of my city:
they don't know that even there the technicias don't know how to proceed and not informed that the 140.27.00 has not solved the sound loss issue at all. I've informed them of this missing solution!

Meanwhile the months pass without any solution: I've invested almost 1.600 Euros in this bundle (TV + soundbar) without enjoying the full functionality.

It's a shame!

regards

Nettle
02-16-2011, 09:46 AM
PHILIPS ARE YOU THERE ????

WE NEED ASAP A DEFINITIVE SOLUTION TO SOLVE THIS SHAMEFUL FAILURE !!!!!

WE DON'T TOLERATE THIS SITUATION ANYMORE !!!!!! :mad:

Onion
04-26-2011, 12:30 PM
Seems that philips don't read this forum....