PDA

View Full Version : Turkish Subttiles Chacraters Problem



MehmetOz
11-11-2012, 01:59 PM
Hi,

I bought a 40PFL5527k/12 Philips 3D LED TV last month.
I am satisfied with it's performance expect the TV's lack of support for DTS sound format and Turkish characters problem while playing the movies through USB. Unfortunately it shows wrong some of the letters such ş,ğ,ı etc..
In other posts they converting the encode format from ANSI to UTF-8 would solved the problem, but I tried everything, none of them work. When I converted to Unicode, TV simply didn't recognize it , and when I converted to UTF-8 , the problem got worse! , then it showed none of Turkish charecters correct ! with ANSI at least it shows some of the Turkish characters correct such ,,, etc..

I believe this could be solved by a firmware update?

Please advice if there is anyway to solve this issue.

Regards.

Philips - Benedickte
11-12-2012, 08:32 AM
Hi,

I bought a 40PFL5527k/12 Philips 3D LED TV last month.
I am satisfied with it's performance expect the TV's lack of support for DTS sound format and Turkish characters problem while playing the movies through USB. Unfortunately it shows wrong some of the letters such ş,ğ,ı etc..
In other posts they converting the encode format from ANSI to UTF-8 would solved the problem, but I tried everything, none of them work. When I converted to Unicode, TV simply didn't recognize it , and when I converted to UTF-8 , the problem got worse! , then it showed none of Turkish charecters correct ! with ANSI at least it shows some of the Turkish characters correct such ,,, etc..

I believe this could be solved by a firmware update?

Please advice if there is anyway to solve this issue.

Regards.


Hi MehmetOz.

Turkish subtitles is not supported on our sets. Please see this (http://www.supportforum.philips.com/en/showthread.php?8488-Your-experiences-with-FW-v0-93-0-for-4xx7-and-5xx7-series-(2012-models)&p=43966&viewfull=1#post43966) post for more information.


Best regards,
Benedickte