PDA

View Full Version : media connect error code NE 00203696



timothyt
11-22-2012, 05:33 PM
Phillips model 55pfl5706/f7 issue with media connect. OS on samsung laptop win 7 and 2.2ghz processor and 8 Gig ram, plenty to stream without overloading laptop. Router is a netgear N750. Net tv works fine, streams netflix through router on a lan port directly to TV, however wireless from pc to TV briefly starts, then shuts down with error code NE 00203696. software all properly installed and I have the correct updated version on the TV as well. I have Mcafee anti virus which allows full access for media connect to work properly. I also can ping my TV from laptop to the TV thru the router and it does ping through 192.168.1.5 and the ping is good. so the issue is not my firewall and besides, media connect is a permitted program in Mcafee. The router is 5 inches from the TV and 5 feet from my laptop, so distance is not a problem. I also disabled the firewall and no changes. I also have no other computers or devices on my home network. I even shut down my wireless printer taking it off my home network. When I right click on the media connect icon, I can see a large window on my TV looking like a "play" arrow button suggesting to play a movie, but them something disconnects the media connect and then I get the error code NE 00203696. This occurs whether I am on net tv or HDMI4 etc. : update, the next day..media connected worked, ran well about 1 and half minutes before stopping with error code suggesting my pc was overloading, however cpu was at 7% and ram at 34% at the time. when media connect did work, the picture was very pixalated. I tried changing the bit rate from one extreme to the other, not much improvement. Also, my screen resolution was set for 1280 x 720. So I know i can send video thru my netgear router, I can get media connect working, but it does so briefly and the issue cannot be my laptop (gaming, video graphics ). I am just looking for a better quality pic sent to my TV from the laptop and for media connect not to shut down with an error code. NE00203693 when it does connect. any more suggestion what I can try?

Antony
11-23-2012, 07:47 AM
Hello timothyt!

It seems the problem with the software. Cause this error message means "memory core crashing" and the only option to fix it - uninstall this utility and install new one.
Please, try to download this version:
http://download.p4c.philips.com/files/5/55pfl5537t_12/55pfl5537t_12_wtm_.exe

And before you will run it: mouse right click --> select "Run as Administrator". After installation, run this program in this mode by default. I hope it will works for you!

bhobl
01-23-2013, 03:54 AM
Okay, I'm having the exact problem and error code that timothyt described above although with my Philips 32PFL4907/F7. I'm trying to media connect with a PC Pentium Dual Core 2.3 Ghz, Win 7, and 4gb ram through a Belkin N300 wireless router. Otherwise everything he described is the same result I am getting. Since timothyt did not reply, I assume Antony's suggested uninstall and download was the remedy for him. Two questions here: 1. Is the download Antony suggested to be installed on the PC or the TV, and 2. Can Antony or another tech suggest a similar fix for me please?

3blessedcarters
05-31-2013, 07:27 PM
I have a 46PFL3608 My Net TV work good however my WIFI Media connects for about 20 sec then errors with NE00203693. Ihave tried it with two computers in the house. One is a Toshiba dual core on Vista with min requirements. The other is a new toshiba C855d AMD E-300. Both recieved the same error. I have tried reinstall, firewall acceptance ect. Any other suggestion?
Can I use my Iphone instead?