PDA

View Full Version : how to disable popup in Wi-Fi Mediaconnect?



lw12
11-23-2012, 02:53 PM
Hello,

i am using a Philips PT 01 Stick with a Philips 32PFL6606 TV and use the Wi-Fi Mediaconnect Software on my HP nx6110 Laptop to beam Photos on that TV.
That works fine all over but there is one minor Problem:
A little ballon Tooltip pops up on and on, even if I close it, and tells me, my System is overloaded.

All is working fine except of this balloon message.

I would be very glad if there is somebody out there who knows, how to disable this rudimentary and disturbing message.

Best regards,
Lars

Philips - Marco
11-30-2012, 08:11 AM
Hi Lars,

Could you please check if your laptop meets the minimum or recommended requirements?

Minimum PC requirements
Intel Core 2 Duo 1.8GHz
512Mb RAM
200Mb free hard disk space
Wi-Fi 802.11g

Recommended PC requirements
Intel Pentium Core 2 Duo 2.1 GHz
1Gb RAM
200Mb free hard disk space
Wi-Fi 802.11n


Regards,
Marco

lw12
12-01-2012, 06:39 PM
Hi Marco,

Ram = 1,5 GB
Proz.= INTEL Pentium M 750 1,86GHz
HDD= 60 GB
WiFi= Wi-Fi 802.11n

I know that my Processor is to slow for the minimum Specs.
Its to slow to manage a Film transmission from Laptop to TV.
But transmitting a Dia-Show works fine, only the message box is disturbing.

So my wish would be having a checkbox in the options to switch of the warn box.

Best regards, Lars

Philips - Marco
12-11-2012, 08:45 AM
Hi Lars,

Unfortunately It is not possible to disable the popup in Wifi Media Connect.
I would recommend you to use a different DLNA server like Twonky or Windows Media Player.

Regards,
Marco

lw12
12-16-2012, 02:17 PM
Hi Marco,

thanks a lot again.

For the case that other user have the same problem, i share my current solution.
I now use the third party Program "Actual Window Manager" to make the Philips Message Box 100% transparent.

That works fine.

Best regards, Lars