PDA

View Full Version : Black screen after using EPG/teletext, 47PFL6907T/12



Groo
11-27-2012, 10:17 AM
47PFL6907T/12, sw QF1EU-0.150.48.13

I have now seen on several occasions that after using EPG or teletext, screen goes black after returning to normal TV. Sometimes "No video signal" can be seen. If I change channels up/down, picture returns for a few seconds and then goes black again. TV must be switched off and then on again to get the picture back.

Is something like this a known issue?

Philips - Marco
12-07-2012, 03:40 PM
Hi Groo,

Could you please confirm if you're having this issue only with certain channels and if you're using an external tuner?

In the meantime, please update your television to the latest firmware available.
You can find the latest version available (000.150.048.014) here (http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?ctn=47PFL6907T/12&scy=FI&slg=en)

Regards,
Marco

Groo
12-11-2012, 05:21 AM
An external tuner is connected to the set, but this problem occurred when using the TV's own tuner. I cannot confirm it happening only with a certain channel. Especially with Guide, though, it seems it's happened more often when using Guide soon after switching on the set, rather than later.

I'll give the SW update a shot, thanks.

Philips - Benedickte
12-19-2012, 02:54 PM
Hi Groo.

Please update to latest SW 150.81 from same link provided by Marco. Please reply back result after.

Best regards,
Benedickte

Groo
12-20-2012, 06:08 AM
Hi,

I have not seen the problem after upgrading to 150.048.014. Granted, I only used that one for a short while before upgrading to the 150.81 SW. No problems with that one so far, either. (Well, moving up and down the list in EPG seems painfully slow at times, but that doesn't belong in this thread...)

If I see the problem again, I will report here.

Thanks.