PDA

View Full Version : New SHD8900 wireless Headphones cutout during every song



elay
11-27-2012, 03:18 PM
I have just bought these from a german supplier via Amazon uk.
I left them to charge overnight and tried them the next day.

From the very first 20 minutes of use they cutout nearly every song I was listening to.

Can you tell me if there is a fix or do I have to send them back - I understand this will involve the german supplier sending them back to Philips for repair and this can take up to 6 weeks.

Meanwhile I do not have the product I bought.

kwinnie
11-28-2012, 10:27 AM
wt do you mean by cutout? you mean during playback or is it at the end of each song a clear cut?

elay
11-28-2012, 11:24 AM
wt do you mean by cutout? you mean during playback or is it at the end of each song a clear cut?

During playback - headphones lose connection to terminal - blue light on terminal goes out. The only way to restore sound that I have found is to unplug power from terminal and plug back in - this re-establish's the sound connection to the headphones. - (blue light on terminal comes on)

I have tried different batteries - still lost connection between headphones and terminal - no blue light
tried plugging power into different mains socket - made no difference - still cutout

kwinnie
11-29-2012, 01:47 AM
hi elay,
can you also indicate the stroke number (e.g. SHD8900/10)

by this we can tell the year n region it's for better...

elay
11-29-2012, 08:12 AM
It's SHD8900/10

Philips - QK
11-29-2012, 08:50 AM
Dear elay,

Would you please try the below and let us know if this helps?


The link between the docking station and headphone may be down.


Please try to re-connect :
1. Move closer to the docking station; the connection will be renewed automatically.

2. Place the headphone back to the docking station for a while (about 10s)

3. The link between the docking station and headphone will be reconnected automatically (both bleu indicators are ON)

4. Make sure the batteries are charged



In case it still does not work, try using a "forced pairing mode":

1. While the headphone is powered ON: press the "MUTE" and "Volume - " (minus sign) button simultaneously for 10 seconds. Now the blue LED will start fast blinking.

2. Install the headphone on the docking station and wait for 10 seconds

3. The link between the docking station and headphone will be reconnected automatically (both bleu indicators are ON)

Thank you.

Kind regards,
Philips Moderation Team

elay
11-29-2012, 10:12 PM
Dear elay,

Would you please try the below and let us know if this helps?


The link between the docking station and headphone may be down.


Please try to re-connect :
1. Move closer to the docking station; the connection will be renewed automatically.

2. Place the headphone back to the docking station for a while (about 10s)

3. The link between the docking station and headphone will be reconnected automatically (both bleu indicators are ON)

4. Make sure the batteries are charged



In case it still does not work, try using a "forced pairing mode":

1. While the headphone is powered ON: press the "MUTE" and "Volume - " (minus sign) button simultaneously for 10 seconds. Now the blue LED will start fast blinking.

2. Install the headphone on the docking station and wait for 10 seconds

3. The link between the docking station and headphone will be reconnected automatically (both bleu indicators are ON)

Thank you.

Kind regards,
Philips Moderation Team


Hi - thanks for following up this problem.

I tried all those steps before I posted this problem here - Since then its been on charge. I tried to redo your steps today and the headphones don't even connect now - even to hear part of a song / video. I am just going to have to send them back. Its disappointing because the sound and comfort were all good so if they worked reliably, or just worked I would love to keep them and not have this hassle. Only received a week ago - I need a fully working replacement from my supplier.

Pacman
11-30-2012, 07:19 AM
Yep if you just got them a week better let them be changed

Philips - QK
11-30-2012, 08:27 AM
Dear elay,

Sorry to hear that you will have to exchange your earphones.
Hope you are happy with your second set!

Kind regards,
Philips Moderation Team

elay
01-07-2013, 12:11 PM
Dear elay,

Sorry to hear that you will have to exchange your earphones.
Hope you are happy with your second set!

Kind regards,
Philips Moderation Team

Well I received my replacement headphones from my supplier (Foto-koester - they did a great job) just before Christmas and they worked well for a few days. Now when I pick them off the pedestal they don't sync - blue light just flashes on pedestal but no light on headphones. I have tried the forced pairing but that is not working. They have been on charge all the time.

elay
02-03-2013, 05:14 PM
Well I received my replacement headphones from my supplier (Foto-koester - they did a great job) just before Christmas and they worked well for a few days. Now when I pick them off the pedestal they don't sync - blue light just flashes on pedestal but no light on headphones. I have tried the forced pairing but that is not working. They have been on charge all the time.

My second set of headphones are now not working. They worked for the first week. then sporadically once or twice since then. I have tried everything, looked at all the manuals, changed batteries, charged batteries separately from base charger. they will not sync. tried forced sync - blue lights keep flashing.

I would like my money returned. Could you please contact foto-koester and re-imburse them as well because they can't have made any money on these phones either.

NAT
02-16-2013, 09:52 PM
I have SHD8900/79 with exactly same problem. Is there a solution to fix this? Please advise..

Cheers,

NAT

elay
02-17-2013, 08:57 AM
Hello Nat,
I have just sent mine back for the second time. I have not been able to have them working reliably at all. Pity because they are really comfortable and the sound was good. I really don't want to try them again - twice is enough.

swindon94
05-25-2013, 10:48 AM
Hello, all this so familiar to me. My SHD8900 set completely stopped working. Im not happy

Faust
05-27-2013, 12:00 PM
hi swindon94, i'm sorry to hear that. have you contacted either the retailer or your local philips customer service to have it fixed or exchanged?