View Full Version : Cannot set-up the AW1000 WIFI

11-30-2012, 04:40 AM
When I received the device, yesterday, I immediately configured the WIFI. It worked fine, was easy, really impressed.

New firmware version:
After I configured the AW1000, my Android tablet then suggested I download a new firmware for my AW1000.
After I dowloaded the new firmware (my first mistake), I noticed I could no longer connect to the WIFI.
I restarted the WIFI configuration procedure, entered the WIFI pasword and still it does not connect to the network.
I repeated this at least 10 times, does not work (please don't ask me if I entered the right WIFI password, I verified it 10 times (and also cut and paste it).

New AirStudio release:
Then I noticed there is a new Android AirStudio release. I thought that this could be the issue and downloaded that new version. That was my second mistake, because since then it can no longer find the 'speaker' to configure it (i.e. when the speaker led blinks from orange to white).


So, after the new releases, I am unable to configure the WIFI. The Ethernet connection seems working fine.

I'd like to force the download of the new firmware again, how could I do this?

My comment:
It would have been nicer and simpler to also allow the WIFI set-up when the device is connected on the LAN (cable) as well. Why can't I configure the WIFI when connected...

11-30-2012, 06:05 AM

Press the powerbutton at the side for some seconds till it starts blinking and after turns amber white...

Now in the app there is an option that says Speaker already set up and select this one (sorry cannot remeber the exact working) but it worked for me.

Give it a shot and let me know

Philips - QK
11-30-2012, 06:32 AM
Dear k1200rs,

i have just sent you a PM. Would you please check your inbox? Thanks so much for your help!

Kind regards,
Philips Moderation Team

11-30-2012, 06:50 AM
Pacman, I did that, thanks but it does not turn amber/white, just a steady amber.

11-30-2012, 08:35 AM
BTW, I like the AirStudio, very simple to use. It needs to be a bit more stable though but not bad already and certainly better than MyRemote or SimplyShare...good to see a continuous improvement.

The discovery process (upnp discovery) really needs to be improved though.