PDA

View Full Version : Trouble with wifi connexion / AW3000



pplp
11-30-2012, 11:52 PM
Hello, just like some others, I have trouble getting the (brand new) AW3000 connected to my wifi.

Configuration :
- device inches away from wifi router
- Router operational
- no MAC filter
- fixed channel (tried several ones)
- App installed on an Android phone
--> no white light in the end of the process, just fixed amber.


- Full reset done while being connected with ethernet (everything works fin with ethernet by the way)
- updated firmware while connected with ethernet
- full reset after that (ethernet removed)
--> procedure tried all over again
...and I still get the amber light on the speaker after the last step, never the white one.

Help ! what should I do ??

Toengel
12-01-2012, 10:36 AM
Hi,

do you connect via WPS button? If yes, you need to hold it for 3 seconds to start the procedure (see also tutorial videos in support section of device).

Toengel@Alex

pplp
12-01-2012, 01:00 PM
Hello (and thanks Toengel),

After a night of thinking about its bad behavior, the device finally decided to work this morning.

I haven't changed any setting, or done anything special : just "factory reset" + ethernet connexion (still works fine) + back to wifi (just like yesterday) ... and surprise, I saw the white light ! (and not the "in the end of the tunnel" sort).

Now everything's alright, although I'm not really sure how this happened.
I'm just a little disappointed with the lack of reactivity of the android app. But that's another story.

(I wasn't using WPS, by the way)