PDA

View Full Version : 1TB USB disk not formatted when pressing pause



fiammante
12-02-2012, 09:21 PM
I have connected a 1TB USB disk which works as I can browse its content on the TV. My TV is connected to the network using an ethernet cable to a broadband connection. But when I press Pause while on the remote control watching TV as stated in the manual no formatting starts. Nothing happens. What is the problem?

Beech
12-03-2012, 12:35 PM
You should first format the external harddisk.
1. Connect the USB Hard Drive to a USB connection on the back of the TV. You can use any USB connection on the TV but the connection next to HDMI 1 is the most practical one. Do not connect another USB device to the other USB ports when formatting.
2 - Switch on the USB Hard Drive and the TV.
3 - When the TV is tuned to a digital TV channel, press p (Pause). Trying to pause will start the formatting. Formatting removes all files from the connected USB Hard Drive. Follow the instructions on screen.
When the USB Hard Drive is formatted, leave it connected permanently.

burnhoven
12-03-2012, 02:33 PM
Did you choose a digital channel?

fiammante
12-03-2012, 04:44 PM
Did you choose a digital channel?

Yes. FYI we only have digitial channels in France, analogic has been phased out one year ago.
In fact the play key '>' on the remote control got me to formatting. Seems that there is a swap of keys on remote control for my model.
Also for some strange reason the formatting stopped near 40% on first attempt and the channel. Then I retried with pause (||) just to check nothing happened, pressed play (>) and formatting appeared again but this time was successful. I now have access to recording.

fiammante
12-03-2012, 04:51 PM
Hi, on my control it is not the pause key (||) that triggered the formatting. It is the play (>) that does the job, I found it by luck. I could verify that swap of keys as the formatting failed at 40% the first time and switched back to the digital channel. I retried with pause, still nothing, and I waited enough to be sure no delays involved. As soon as I pressed play (>) formatting appeared and this time was successful. I hope I have no other functional swap.

burnhoven
12-03-2012, 06:28 PM
Do you have the same problem if you stop a program now with pause button? Does the problem only occur at HbbTV-Channels?


If yes: It's a software bug....not solved yet.

fiammante
12-04-2012, 01:20 PM
I tried and consistently on the first press on pause nothing happens. I have to press twice.
Also play key toggles between play and pause. All the channels I have access to are digital.

dirk7666
01-01-2013, 08:48 PM
Not all HDD drives are compatible with USB recording. I tried two models (toshiba / western digital) without success. The Western Digital has a fixed partition tht prevents formatting. It is not possible to remove that partition from the HDD

astro1
01-02-2013, 03:53 PM
TV for the Italian market. I have the same problem, but with a USB flash drive. I press pause "| |" he asks me to insert the USB flash drive (32gb) format starts and stops after about 10 seconds. If you try again once I get an error message "no usb device connected." I ordered a HDD 250mb Maxtor as soon as I get them and do the test audience.