PDA

View Full Version : WACS 7500 Internet Radio Server down 8th Dec 2012



Daffodil Dai
12-08-2012, 11:49 AM
For the past two days I have been unable to access the Internet Radio Server on my Stremium WACS 7500 and have spent ages trying to get it to work.

I have reset my broadband router reset the WACS machine and tried all sorts of other things including endless rebooting of all machines and routers. Eventually I had to admit defeat and went to the chat support on this website - only to find out that Philps are already aware of the problem and they have advised me to try again on Monday!!!!!!

So if anybody else out there is trying to listen to the Internet Radio through the Internet Radio Server - don't bother trying again until Monday 10th December by which time hopefully Philips might have resolved the issue.

I can only hope you haven't wasted as much time as I have on this issue! :(

It would be nice if Philips could send out an alert to tell existing customers of this problem ... so perhaps if anyone from Philips is reading this they could take note? After all they know what bits of their kit will be affected and from our registration forms who has them.

guvnor34
12-10-2012, 07:24 PM
As of 2000 hours UK time it is still usless

Daffodil Dai
12-11-2012, 09:03 AM
Checked again this morning and it's still down. this has left me with no radio as we live in a NO-RECEPTION area for FM Radio .... hence my buying this with Internet Radio. Since there has been no feedback or apology from Philips I am beginning to feel rather aggrieved. Not good enough Customer Service I'm afraid.

Come on Philips - let us know what's happening with an official statement please.

lucas1970
12-11-2012, 11:44 AM
Hi, I dont have any isseus with accesing internet radio and not getting any erros. Reset completely and try again

Daffodil Dai
12-18-2012, 11:01 PM
Thanks for your suggestion however, I have tried resetting and it didn't work. When I went back to Chat with Philips Support online yesterday (Monday 17th December ) - they admitted that the Internet Radio Server was still down and had been for 12 days and told me that it was for Maintenance. When I asked how long it would be down for they replied for the unforeseeable future .... and when pressed they could not even give me an estimated date when it would be back up and running. So I don't know quite how you're still able to access it? You must have the golden touch!! !


Hi, I dont have any isseus with accesing internet radio and not getting any erros. Reset completely and try again

Daffodil Dai
12-21-2012, 08:54 AM
I have been told by Duncan one of the UK Chat advisors that the Internet Server is still down for maintenance this morning .... (9.45am GMT 21st December) He suggested I try again on Monday 24th December.

I told him I was fed up trying and retrying as it's now been over 20 days and he has promised to email me when it's up and running. I am keeping my faith in him .... and will post a new topic once I've heard back from him.

Until then - we will all have to survive with no Internet Radio. Sorry it's not more cheerful news.

Merry Christmas!

Dalevall
12-29-2012, 09:38 AM
Hey, how's the internet radio?
does it work for you or not.
I have not and still can not connect to the internet server,
and so it has been in certainly 3 weeks

Happy New Year

Daffodil Dai
12-29-2012, 04:21 PM
I'm sorry to say that my Internet Radio is STILL not working and I've not heard back from Philips either to say that the Server is back up and running again yet. I had a chat with the Philips Support via the Live Chat Function ... and Duncan told me that the Internet Server is STILL down for Maintenance and he doens't know how long it will continue to be down.

I am generally not impressed with Philips Customer Service at all ... they just don't seem to care ..... Duncan is the first person who seems to have taken any interest in this and that's because he has promised to email me once the Internet Server is back up ... so I am waiting to see if he keeps his promise.

I have been without radio over Christmas and it looks as though I shall be without it over New Year too. Doesn't bode too well does it?

Do let me know if you get yours working again.


Good luck and Happy New Year.




Hey, how's the internet radio?
does it work for you or not.
I have not and still can not connect to the internet server,
and so it has been in certainly 3 weeks

Happy New Year

Dalevall
12-29-2012, 07:11 PM
Sorry to hear that, we hoping to Phillips fix it soon.
One wonders whether Internet radio service is disused?
Phillips should be able to provide an answer to when it's back.
(Oris the service abandoned, Phillips)
Daffodil, I'll let you know if I get it to work, and I hope you do the same.
Thanks for the reply.
I wish you a happy new year, hopefully with internet radio.

thegiantsmurf
12-29-2012, 08:22 PM
Ok, have the same problem, have just set up a 7500 in a new house, have not used it for a while, cannot access Internet radio, and cannot use the website to add new stations - are these two issues linked?

Spent most of the evening trying to solve my problems, only to find out they are Philips problems!

How can we find out when this is back up and running?

thesmurf...

phap
12-31-2012, 12:28 PM
Bonjour,
Même chose en France, pas de radio sur internet , le serveur est indisponible.
J'ai fait toutes les manipulations et reconnexions imaginables , mais le résultat est négatif!!!!!

Je suis déçu par le service de philips et par son matériel.

Pas d'autres nouvelles

Bonne année 2013

Philips - Remko
01-03-2013, 05:48 AM
Dear users,

For all of you that are having issues regarding connecting to the internet radio we are working on solving the issue at server end.

At this moment I cannot give any dates yet for when it will be solved.

Apologies for any incovenience caused.

Kind regards,
Philips Moderation Team

Daffodil Dai
01-03-2013, 09:21 AM
Well thank you to The Philips Moderation Team for letting us know officially that there is a problem ..... at least we know for sure that you are actually aware of the problem and dealing with it.

Can I take it then (as Philips like to promote the fact that they are Customer Friendly) ..... that you will use this Forum and reply to my Topic to tell us all when the problem is actually fixed? It appears that there are obviously a lot of other people as frustrated as me who are also awaiting some positive news.

It would certainly be much appreciated and save us all a great deal of hassle having to try each day to see if it's working again?

I eagerly await your response.

Happy New Year

DD



Dear users,

For all of you that are having issues regarding connecting to the internet radio we are working on solving the issue at server end.

At this moment I cannot give any dates yet for when it will be solved.

Apologies for any incovenience caused.

Kind regards,
Philips Moderation Team

Daffodil Dai
01-03-2013, 09:25 AM
Well Dalevall at least we've got an official reply from Philips at last. I hope you've seen the reply from the Philips Moderation Team below?

Now we just have to sit and wait for it to be fixed. It's almost a month since I first had the problem ..... surely it can't be much longer?

Happy New Year to you.

DD



Sorry to hear that, we hoping to Phillips fix it soon.
One wonders whether Internet radio service is disused?
Phillips should be able to provide an answer to when it's back.
(Oris the service abandoned, Phillips)
Daffodil, I'll let you know if I get it to work, and I hope you do the same.
Thanks for the reply.
I wish you a happy new year, hopefully with internet radio.

tyty
01-04-2013, 08:20 AM
Well Dalevall at least we've got an official reply from Philips at last. I hope you've seen the reply from the Philips Moderation Team below?

Now we just have to sit and wait for it to be fixed. It's almost a month since I first had the problem ..... surely it can't be much longer?

Happy New Year to you.

DD

Hi all,

in belgium it's the same problem
and no response by Philips concerning this problem !

sboot
01-04-2013, 11:34 AM
It seems to be working for me again today :)

Dalevall
01-04-2013, 01:33 PM
It rocks again

Have been waiting for response on e-mail, if there happens something new on the forum but have not received e-mail about new events from the forum.
But today when I tested my internet radio, it works, and now I see on the forum that there has been a Some replies, which I thank for.

I say as Daffodil Dai, it is easier to deal with the problem when you tell us that there is a problem.
When the radio disappeared, I just updated my network with new router and broadband operator, then it is evident you get the idea that the problem is internal.

Once again thanks for all the responses.

tyty
01-04-2013, 01:48 PM
good news
it's OK for me now in belgium

Daffodil Dai
01-04-2013, 05:06 PM
Thanks to all you customers who have posted a note on this topic to tell me that they are having success. Great news. No thanks to Philips Customer Support though .... who have not come back to me despite a direct request to Duncan from Customer Support. Poor Customer Service. :mad:

I would just like to point out to all of you other Customers that it "only" took 4weeks to sort out the problem!

I wonder what the top HiFi magazines would think if we all write and tell them about Philips lack of Customer Care? But would Philips Customer Support even care? I doubt it.

Philips Moderation Team .... if you're reading this - I would very much like a response to my suggestion for a daily updated Philips Technical Noticeboard with "known problems" and "known fixes" :confused: even if its negative. At least it would show you care.

Hey ho. Back to having Internet Radio music in my house again ... Hurrah! :D

Happy New Year everyone!

DD




For the past two days I have been unable to access the Internet Radio Server on my Stremium WACS 7500 and have spent ages trying to get it to work.

I have reset my broadband router reset the WACS machine and tried all sorts of other things including endless rebooting of all machines and routers. Eventually I had to admit defeat and went to the chat support on this website - only to find out that Philps are already aware of the problem and they have advised me to try again on Monday!!!!!!

So if anybody else out there is trying to listen to the Internet Radio through the Internet Radio Server - don't bother trying again until Monday 10th December by which time hopefully Philips might have resolved the issue.

I can only hope you haven't wasted as much time as I have on this issue! :(

It would be nice if Philips could send out an alert to tell existing customers of this problem ... so perhaps if anyone from Philips is reading this they could take note? After all they know what bits of their kit will be affected and from our registration forms who has them.

tyty
01-04-2013, 06:22 PM
@sboot and @ Dalevall and other members

I'm glad it works for you too

Blechtrottel
01-05-2013, 07:32 AM
I've checked my set yesterday late night.
Was working fine (in the morning it wasn't).
Seems they have fixed the problem ...

jollyjonesy
01-05-2013, 10:28 AM
Hi All

I m glad I found this thread! get it sorted philips this is unacceptable!!

Jonesy!

Philips - Remko
01-07-2013, 05:46 AM
Dear users,

As confirmed already by most of you all indeed the problem has been solved last week and all services are up and running.

Appologies for any inconvenience caused by this.

Kind regards,
Philips Moderation Team

Tarik.Oranc
11-09-2013, 10:26 AM
The radio server is down. Guess we ll have to trash our philips internet radios. A pity.

Philips - Rafal
11-11-2013, 11:21 AM
Dear Tarik.Oranc,

I'm checking this issue so please bear with me. I'll let you know asap.

Regards,
Philips Moderation Team

Philips - Rafal
11-12-2013, 07:34 AM
Dear Tarik.Oranc,

We do not have a server down time.
Can you let us know in more detail what issues you're getting?

Kind regards,
Philips Moderation Team

annecchi
11-28-2013, 11:25 PM
Dear Rafal,
have you any idea about when the internet radio service will be restored?

I would like to not trash all my wac and was equipment :eek:

Thanks for your feedback.

Philips - Rafal
11-29-2013, 10:49 AM
Dear annecchi,

I'm checking that and will get back to you asap.

Regards,
Philips Moderation Team

Philips - Rafal
12-02-2013, 08:25 AM
Dear annecchi,

I can confirm that the service is not down.

When was the last time you used the service? You may need to register again if you didn't use the service for a long time.

Kind regards,
Philips Moderation Team

annecchi
12-05-2013, 10:00 AM
Dear Rafal,
I checked several times in the last days but both the wac7500 and was7500 says always that is unable to contact the server. I would like to make some troubleshooting on my network configuration but to check this I need to know which is the server that the radio try to connect and which are the ip port that are used for the comunications.

I tried to use one of the was7500 in another house where it worked some times ago but I got the same error.

Thanks for your support, Ernesto.

Philips - Rafal
12-05-2013, 12:59 PM
Dear Ernesto,

Please try to register via device again by performing the steps below:

1. Initiate registration on device.
2. Enter Email ID on the device.
3. Click on the link in the email which has been send to the user.
4. Complete the registration on MyPhilips website.
5. Then enter the password on the device.

I hope that helps.

Kind regards,
Philips Moderation Team

annecchi
01-15-2014, 10:54 PM
Hi Rafal, in those days I made several tests with the following results:
1) The was7500 registered some months ago is working again, the recently purchased wacs 7500 (station + center) won't register.
2) When I try to make a registration on the new wacs7500 I got "internet server cannot be connected" message on the display.
3) On the previously registered station i was able to add a new user without problem.
4) on the registered station if I push Home->Radio->Internet Radio the menu->settings I have "Int. Radio Mgmt" on the nwe wacs7500 this menu choice is not present (the FW are for all WACS 1.31.0330)

For me it seems that the previously registered station has something different that are capable to contact the internet server that the new wacs doesn' have.
Any things that I can do to solve the issue?

Thanks, Ernesto.

P.S. I checked on the router, all the wacs when starts internet radio connection contact the server addresses 162.13.31.14 and 161.88.246.109

Philips - Rafal
01-17-2014, 11:42 AM
Dear Ernesto,

We've had server issues in the last few days so I would like to ask you kindly to try register again and get back to us with the results.

Regards,
Philips Moderation Team

annecchi
01-20-2014, 10:04 AM
Good morning Rafal, thanks for your interesting.
I tried to register the "new" wac and was 7500 but I got always unable to contact server message, the previously registered was 7500 continue to work correctly.

Ernesto.

P.S. Doing some search trying to understand where is the problem I discovered that the ip 161.88.246.109 is related to philips.com domain and is close to New York but the other address 162.13.31.14 seems not associated to Philips and located somewhere near London ......... :confused:

Philips - Rafal
01-21-2014, 11:56 AM
Dear Ernesto,

Please provide MAC address & registration email of your device. I will escalate your registration issue to the Technical Team.

Kind regards,
Philips Moderation Team

annecchi
01-21-2014, 05:22 PM
Hi Rafal, below the info of my devices:

WAC7500/12 s/n NW000837008813 wireless MAC 00:17:C4:17:61:2A, ethernet MAC 00:90:3E:2D:97:5C -> Not registering -> no email associated yet
WAS7500/12 s/n NW000837008813 wireless MAC 00:17:C4:20:0B:67, ethernet MAC 00:90:3E:2D:7E: DF -> Not registering -> no email associated yet
WAS7500/12 s/n PT1A0927000493 wireless MAC 00:17:C4:2A:C6:C4, ethernet MAC 00:90:3E:2B:B5:B1 -> Registered and working -> email in pm

Router wan MAC address is 00:25:9C:24:4B:B7


Regarding the registration email address I sent you a private e-mail

Thanks for your kindly help, Ernesto.

Philips - Rafal
01-22-2014, 07:43 AM
Dear Ernesto,

I have now escalated the issue to the Technical Team.
Please await response soon.

Kind regards,
Philips Moderation Team

annecchi
02-03-2014, 01:05 PM
Hi Rafal, any news from Technical Team?

Thanks and regards,
Ernesto.