PDA

View Full Version : Impossibel to conect camera to wireless



fastfoot
12-11-2012, 08:15 PM
I can`t connect in.sight camera to wireless net
Monitor flashes green and the app on the phone says monitor trying to connect, then the monitor starts to flash yellow
Have tried everything, reseting monitor, using wap2, password is correct, etc

are using Apple time capsule contecting to (bridge) ZyXEL P2812 modem

Ole

Philips - QK
12-12-2012, 06:32 AM
Dear fastfoot,

Have you tried all the suggestions here in this FAQ:
http://www.p4c.philips.com/cgi-bin/cpindex.pl?ctn=B120/10&dct=FAQ&faqview=1&list=aa12_list_partial.html&mid=Link_FAQs&refnr=0092200&scy=BE&slg=AEN&view=aa12_view_partial.html

If this does not help, please let us know. Thank you.

Kind regards,
Philips Moderation Team

fastfoot
12-12-2012, 08:09 AM
Yes i have ,several times......

Philips - QK
12-12-2012, 08:14 AM
Dear fastfoot,

Thanks for your prompt reply.
Can it be a problem like Kath had here: http://www.supportforum.philips.com/...-Setup-problem ? It could be due to the distance where you place your QR code.

Let us know if adjusting the distance helps or not.

Kind regards,
Philips Moderation Team

fastfoot
12-12-2012, 08:22 AM
have tried that to... must hold the phone approx. 15 cm from camera, have tried with ipad also, the same, 15 cm from camera, have tried both cameras

Philips - QK
12-12-2012, 08:45 AM
Noted. Please be reminded that the below also:

1. The center of the QR code is aligned with the lens of the monitor horizontally and vertically. (Tip: Bring the mobile device close to the lens first; and then slowly move the mobile device away from the lens).

2. The screen of the mobile device is clean.

3. On Apple devices, if “Assistive Touch” is enabled, make sure the on-screen button is not overlapping with the QR code.

4. Wait for 1-2 seconds before tapping “Next” after the LED indication light on the monitor flashes green.

Philips - QK
12-12-2012, 08:49 AM
Found the below reference as well. Am now checking with the product team on this. Will update you when I have more concrete feedback. Thanks.

Recommendation:
Make sure:
-The mobile device and the monitor are connected to the same Wi-Fi network.
-The mobile device and the monitor are within the reception range of the router.
-If the above does not help:
-Minimize the usage of bandwidth. This can be done by minimizing the number of devices that are connected to the Wi-Fi network. Exit the App and re-try the set up.

-If the above does not help:
-Check whether there is firewall set in the Wi-Fi network. Firewalls may block the data transfer between the server and the monitor. Disable the firewall. Exit the App and re-try the set up.
-The SSID should be visible to the monitor for the set up. To check whether the SSID of the Wi-Fi is visible to the monitor, use a mobile device to scan the available Wi-Fi network. If the SSID of the Wi-Fi network is shown on the list, the SSID is visible. If not, the SSID is not visible. The consumer has to change the router setting to make it visible.

fastfoot
12-12-2012, 08:54 AM
ok i have tried all of this, but i will recheck again tonight

Philips - QK
12-21-2012, 03:20 AM
Dear Fastfoot,

We have a new version of app 2.2 released. Would you please test if it improves the connection performance?

With thanks & regards,
Philips Moderation Team

fastfoot
12-23-2012, 09:32 AM
Still dosent work... I have tried the cameras on an diffrent network and i can connect them there, so the problem is in my router.
On top off everything i will get an new network supplier in 2weeks... so i will wait to i get the new router from them.

dsm123
12-25-2012, 08:55 PM
This might help... I couldn't perform the connection set-up using my iPhone, but when I performed the same steps with my iPad, it worked.

mrnik
12-28-2012, 01:49 PM
i had a COMPLETE NIGHTMARE setting up mine... it took me DAYS to get working. I have two wifi networks at home and a BT hub and jointly it seems to cause a headache... things i had to do:

I could not get it to connect to my additional access point/secondary network, had to use the network directly associated with the router (BT hub)
Had to mess about with channels endlessly
Had to kill my subscription to BTFON, thus turning off the public WIFI access on the BT hub (responsible for adding another two WIFI networks and thus yet more WIFI channel congestion).
Had to remove my WIFI repeater from my home network


It still gets booted off from time to time, but at least seems to reconnect eventually. All in all fairly unreliable - but this is down to the vagaries of wifi rather than the product itself I think.. bottom line is, you need the simplest possible network setup you can get away with..

lkf75
12-29-2012, 11:58 PM
I have the same problem - Keeps blinking green, tried EVERYTHING

Philips - QK
01-03-2013, 03:57 AM
Dear fastfoot, dsm123, mrnik & ikf75,

We would like to check your connection at the back-end server so as to see what's wrong. Would you please -
1) send your user registration ID via PM &
2) provide the router brand and model for us to cross check?

Also, please make sure you have taken note of the below suggestions:

-The mobile device and the monitor are connected to the same Wi-Fi network.
-The mobile device and the monitor are within the reception range of the router.
-If the above does not help:
-Minimize the usage of bandwidth. This can be done by minimizing the number of devices that are connected to the Wi-Fi network. Exit the App and re-try the set up.

-If the above does not help:
-Check whether there is firewall set in the Wi-Fi network. Firewalls may block the data transfer between the server and the monitor. Disable the firewall. Exit the App and re-try the set up.
-The SSID should be visible to the monitor for the set up. To check whether the SSID of the Wi-Fi is visible to the monitor, use a mobile device to scan the available Wi-Fi network. If the SSID of the Wi-Fi network is shown on the list, the SSID is visible. If not, the SSID is not visible. The consumer has to change the router setting to make it visible.

With thanks & regards,
Philips Moderation Team