PDA

View Full Version : strange startup noise HTS9241



ricaroc
12-12-2012, 08:00 PM
Hi there,


I recently bought a HTS 9241 2.1 system. When I startup the system there is a strange startup noise (buzzing) coming from the blueray drive. When there's no disc inserted it's just a noise (inatialisation ??). When there is a disc still left in the blueray drive, it starts up with a hard rattling sound instead of the buzz... sounds rather strange. The discs play wel, no issues.

Anyone else recognizes this issue?

thanks for replying

Oscar
12-13-2012, 07:12 AM
Hi ricaroc,

Cannot hear how hard the sound is ofcourse but my advise would be to make sure that you have latest firmware on there and if the sound stays and is really loud ( donīt think software will cahnge this) then better change it at the dealer.

kwinnie
12-13-2012, 07:35 AM
dont know how the buzzing noise is like
but to me it s normal when there are some humming noise during startup. whether a disc in or not, the player will still load the loader content first, and that s where the noise come from. the noise is somewhat like starting a desktop pc

bluevoice
12-13-2012, 08:00 AM
Hi there,


I recently bought a HTS 9241 2.1 system. When I startup the system there is a strange startup noise (buzzing) coming from the blueray drive. When there's no disc inserted it's just a noise (inatialisation ??). When there is a disc still left in the blueray drive, it starts up with a hard rattling sound instead of the buzz... sounds rather strange. The discs play wel, no issues.

Anyone else recognizes this issue?

thanks for replying

Same here with HTS8562/12, seems to be normal.