PDA

View Full Version : Net tv is not working :(



Elidijus55
12-14-2012, 01:56 PM
Hello, few months ago I have bought philips 35pfl7486h/12 TV and net tv is not woking :( . When I'm trying to connect to net tv it says "the requested page is not available at this time" or "philips server is not found, try again later". Tv is connected to wireless router tp link. Can someone help to me to get net tv working? Thanks :)

Toengel
12-14-2012, 02:04 PM
Hi,

try:

- restart Internet router
- pull power cord of TV for 2-3 minutes
- install latest firmware 14.104
- delete NetTV cache (network settings of TV)

Toengel@Alex

Elidijus55
12-14-2012, 02:36 PM
Hi,

try:

- restart Internet router
- pull power cord of TV for 2-3 minutes
- install latest firmware 14.104
- delete NetTV cache (network settings of TV)

Toengel@Alex

Thanks, but that didn't help...

Elidijus55
12-14-2012, 02:38 PM
Thanks, but that didn't help...

hansje
12-14-2012, 05:30 PM
sometimes it works?
then it seems problem with wifi connection.
try with wired connection.

check network settings, this is page in menu of tv.

Elidijus55
12-14-2012, 05:42 PM
No, it never works. I tried wired connection, still nothing and I have checked settings, everything is good...

bilib
12-14-2012, 11:34 PM
I used to have the same problem and I tried everything .Finally I changed the router , it worked out but youtube was not working, then, I changed the router once more and it is perfectly working.The main issue is Philips tv.s are not compatible with every router.

bilib
12-14-2012, 11:44 PM
It seems the problem is in wifi connection but since the other electronics are working well with that router maybe the solution could be replacing it with another router.Mine worked out perfectly with the third router.

hansje
12-15-2012, 09:51 AM
you can check some things in customer service menu.
if you first put usb stick in tv and then 1,2,3,6,5,4
then info from csm will be on stick.
you can upload this info.

also make photo of network settings, this is present in the menu.