PDA

View Full Version : Lost all my monitors and they can do not come back



Md72
12-15-2012, 07:26 AM
I have 6 of these. They were not perfect but OK. All of a sudden all of them become blinking green. I try to reconfigure. Reset the monitors one by one. The first monitor was OK. Once I set up the second, the first is entirely lost from the list. The third was set up, then I lost the second as well. every new set monitor, was deleting one from the list. I deleted the app. Reset all monitors. Downloaded the app again. Even set up a different account. Set up the first monitor. Monitor functioned fine. Continued to the setting up the second. While second was in set up process, first lost from the list again. Now, the first is only blinking green. I have no monitors on list now. These were functioning fine for around 6 months. But now, all gone after everything i tried and I do not know what to do.

kwinnie
12-17-2012, 05:33 AM
hi there,
i think it s because your network is too busy?
maybe you can also try to download inSSIDer to see how busy your network is. (if you are using an Android device)

Md72
12-17-2012, 05:43 AM
Thank you for the answer. Yet, they were functioning well with the same network and there is no addition to the network but all of a sudden they stopped streaming and now they do disappear

kwinnie
12-18-2012, 01:48 AM
Thank you for the answer. Yet, they were functioning well with the same network and there is no addition to the network but all of a sudden they stopped streaming and now they do disappear

hi there,
are you using an iPhone or you are using an android device?
am asking because we have a new version of app ytd for iOS device. maybe you can try.

Md72
12-19-2012, 07:12 AM
Yes İ am using ios and i have upgraded the version and it solved the problem. Thank you very much for your concerned approach