PDA

View Full Version : Hts3541/05 clicking and steam engine



stevepett
12-16-2012, 10:46 AM
My system clicks pretty much all the time and has a faint rise and fall of the sound of a steam engine behind it.

I have only tried 2 brand new blu rays on it so far, and neither has played properly.

Help!

Oscar
12-17-2012, 10:57 AM
Make sure you have latest FW installed. What do you mean by click exactly?

stevepett
12-22-2012, 04:31 PM
Make sure you have latest FW installed. What do you mean by click exactly?

What is FW?
We have solved the click by removing one of the speakers which is clearly faulty (reported to Phillips but no reply so far, which is a little disappointing.)

We're now left one speaker short and with a sort of steam engine sound in the background like waves coming in then fading way.

Steve

stevepett
01-07-2013, 02:58 PM
Still no reply from Phillips = most firms reply or at least acknowledge next day, over 3 weeks now - not great, even if it does include Christmas!

Still have no idea what FW is!

Steve

chrisham
01-07-2013, 04:17 PM
A little bit of 'searching before posting' would have yielded the the fact that FW is common short hand for 'firmware'.

stevepett
01-07-2013, 05:02 PM
A search made me guess the Firmware is software?
What a nonsensical contradiction!

So I will now search how to update software - watch this space!

10 seconds later - over 500 possible avenues. Now I know what it it is, I'll try the handbook!

Pacman
01-11-2013, 01:53 PM
You said you reported this to Philips as this looks like clearly a fault. If you contacted them do it again as this is a defect....