PDA

View Full Version : Cannot connect to WAC700 and at wits end



wookeywarn
12-16-2012, 11:36 AM
Having spent a small fortune over the years buying a WAC700 and 2 other add-on units i am now really annoyed with it. i have just had a new pc with windows 7 and helpfully the WAC700 is not compatible with windows 7 and Philips couldnt seem to care less.

So i installed a virtul xp for windows 7 and although i can load the software it cannot connect to the WAC700 - it cant see it.

Am connecting using wired network - i do not have wifi on my pc. In windows 7 i can ping it and see it on the networks list but its intermittent and keeps dropping out. Even if i could get that stable it's no use if i have no software and Philips seem in no rush to create something compatible - actually i will NEVER buy from Philips again because of this.

So fed up i decide just to manually load the songs by putting the mp3 discs into the player to download - but, no, it cant read them.

So what now? if i cannot add any songs to it it may as well go in the bin as totally useless to me.

Can anyone help please? At my wits end.

Thanks

Steph

Tias
12-16-2012, 11:20 PM
Hi Steph !

Try my WACHandler (http://www.lucia-mathias.com/wacs/), it does all that the original DMM software does, plus a lot of other things too.
(And yes, it does run on Windows 7, Vista, XP and Windows 2000 too.)

Cheers !

wookeywarn
12-18-2012, 01:29 PM
Tias, you are a star, thank you. I do have another problem though - !

I can now see the player and download to it. i am still encountering a problem i have had previously in that some songs play on my WAS6050 add-on but not the main WAC700&05. I now have 2 versions of a cd (a recently re-released one with additional tracks and the original one from earlier this year) - one will play on all units but the most recent will only play on WAS6050.

Both firmware are up to date from what i can see. and both cd's were downloaded from Amazon i think.

This is only one example of many but not all my downloads have this problem- some play fine.

every time i make progress - something new. Any ideas gratefully received as i really have had enough!

Thanks again

Tias
12-19-2012, 12:11 PM
Hello again !

Regarding problematic MP3 tracks downloaded from Amazon, please have a look at this thread (http://www.supportforum.philips.com/en/showthread.php?9261-WAC700-File-format-for-MP3-upload).

Cheers !

wookeywarn
12-19-2012, 01:10 PM
thanks for this - i have left a note for you there - i'm too stupid to go this alone! cheers, Steph