PDA

View Full Version : TuneIn on new AirStudio for AW3000 missing?



Mr.M
12-19-2012, 08:43 PM
I have just downloaded the latest firmware upgrade "V H4.87S" and whilst I can see some speed improvements, it looks like the TuneIn functionality has gone. When I click on this it gives me the message "This folder / playlist is empty". I was wondering if anybody knew of a solution for this or can tell me if I am doing something wrong. Thank you.

Blechtrottel
12-19-2012, 11:57 PM
I've seen that in the older Streamium sets. Maybe a simple reboot of the unit solves the issue.
(In my experience 99%).

Mr.M
12-20-2012, 08:03 PM
Thank you, that did the trick! The new firmware has made a significant difference. Am much happier now.

Blechtrottel
12-22-2012, 04:17 AM
Well, it works and the world is still there. :)

Philips - Katerina
08-21-2015, 11:43 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina

Philips - Katerina
08-21-2015, 11:44 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina