PDA

View Full Version : backlight timer not working



snaddy
12-22-2012, 08:56 PM
Hey everybody,

I've got a slight issue with my 2-week-old GoGear Vibe 8GB (Fullsound edition). The backlight timer is useless, basically. I can set it to 10, 20, 30 seconds, but it keeps on going for more or less a minute, whether playing or not, with or without the keys blocked. Since I'd like to maximize the duration of the battery, can somebody help me?
I'm using it with Ubuntu 12.04, I don't think it's a problem, but who knows...

Thank you

Oscar
12-23-2012, 09:13 PM
Is it up to date?

snaddy
12-24-2012, 12:23 AM
Well, I haven't updated the firmware, since I bought it 2 weeks ago I thought it was up-to-date. The running version is the 1.11
Thanks!

soul-mole
03-10-2013, 06:00 PM
I just encountered the same problem after updating the firmware of my SA3VBE08KN/02 from 1.00 to 2.12.

Because that is quite annoying my Google-research brought me to this topic...

The backlight timer has some function though, it dims the display now... Additionally the backlight timer-setting of "Always on" is also being ignored.

The display will no matter the setting turn to off/screensaver after about one minute.

Wilma
03-12-2013, 09:54 AM
Do you have a Demo mode on your player? Try enabling it, maybe this helps?

soul-mole
03-12-2013, 02:31 PM
The Demo Mode seems to work, although the timer is also ignored and fixed to ~60 seconds.

But this is not the point. Philips broke the customizable backlight timer and that vexes me...

Is there a way to recover the initial firmware?

William Wallace
03-13-2013, 04:40 PM
Hi soul-mode

To my knowUnfortunately there is no way to rewrite the initial firmware in this model...

soul-mole
03-13-2013, 09:33 PM
Well then, sh*t happens...

For this I went through quite a hazzle with this sites account-activation/-verification/-migration/-etc.ion... :eek:

Philips - QK
03-14-2013, 07:11 AM
Dear Snaddy,

Could you please let us know your model number so that we can check further on your issue?

Dear Soul-mole,

We have noted your case and are now checking with the team if this can be resolved.
However, since this is a 2011 model, we are not sure if there is still production. We will keep you updated.

Kind regards,
Philips Moderation Team

soul-mole
03-16-2013, 11:40 AM
When you are already at it, a tiny bug might be also mentioned, which is there since 1.00 or got re-introduced during updates.

When hovering the "Settings" menu option in the main menu, it shows the date at the bottom.

This date however only gets updated if the "Set Date" menu is opened, which will also show the old date the first time it is selected (same goes for "Set Time") or the screensaver is set to "Digital Clock".

djdazzy
03-17-2013, 08:43 AM
Hi

I have exactly the same issue with a SA4VBE04SN/12 running firmware 1.11. It doesn't matter what the backlight setting is it will stay on for 60 seconds.

It has only started happening since I repaired my player. Any help would be great.

Thanks,

DJ