View Full Version : WAS7500 Station does not sense the remote control

12-23-2012, 04:30 PM
I have a WAC7500 music centre and one WAS7500 Station. The centre works fine but the Station has been powered down for some time. When I powered it up again I had to configure the Station again to "see" the Centre, but I could not do it with the remote. Using the facia buttons I managed to reconfigure. however, when I tried to enter the WEP code for the Router I had no means to enter it. Very frustrating! Both remotes are 1 way remotes and both work on the Centre but neither work on the Station.

Can anyone help?

12-23-2012, 07:42 PM
Hi john,

Did you remove batteries and try again? You say it was unplugged for a while, did you not do anyhting else with it? How long was that as it is very strange


12-23-2012, 07:59 PM
Hi john,

Did you remove batteries and try again? You say it was unplugged for a while, did you not do anyhting else with it? How long was that as it is very strange



Yes I replaced the batteries but as I said in the original post the remote control works fine on the Centre but not on the station. I have the two identical remotes the Centre recognises them both OK but the station recognises neither. Which is strange. I reset the Station back to it's factory settings and reconfigured to recognise the Centre again.

I use the Centre daily but the Station only when we use the other room, which is not that often these days, so I cannot understand why the remote should suddenly stop working on the Station only.


08-22-2013, 10:10 PM
I Have the same strange problem. It must be a problem with the station because the remote indeed works well with the center.

11-07-2013, 12:52 AM
Hi !
I just got the same problem with one of my WAS7500 Stations & remote too.

11-07-2013, 10:12 AM
And when you can't solve this problem nobody can, Tias. Thanks. I learn to live with it. ;-)

11-11-2013, 01:13 AM
I've taken out my WAS7500 from the store-room.
I've taken a remote with the label waC3500/waS7500/waS6050 (3139 238 14861) RC2023612/01.
I don't see a problem. The remote worked fine and I could enter my WPA2 key.
The only comment I would have ... I hate this toggling keys ... ...

12-05-2013, 01:05 AM
Hi Blechtrottel !

(First of all, thanks to whoever decided to re-open this thread so I could reply to it :) )

Well, the problem is that the very same remote control works 100% fine with my other WAS7500 and also the WAC7500.

It's definitely one of my WAS7500ńs that refuses to obey the IR-commands.
Actually, using the buttons on the WAS7500 itself seems to work just sporadically, although more often than when I use the remote.

Cheers !

Philips - Rafal
12-06-2013, 09:46 AM
Dear Tias,

Please bear me with while I'm checking the issue with the technical team.
I will get back to you soon.

Kind regards,
Philips Moderation Team

12-07-2013, 11:16 AM
Anyone found a solution for this problem?

Have exactly the same problem with a WACS7500, remotes will not work with the station but are fine with the centre. I am now unable to register the device for the internet radio, after doing a factory reset, as I am unable to enter my email address or password.

Philips - Rafal
12-09-2013, 10:35 AM
Dear Tias,

We have concluded that there is a technical fault in your device which will need to be looked at by a qualified technician.

I apologise for the inconvenience caused.

Kind regards,
Philips Moderation Team

02-03-2015, 07:39 AM
I have the same problem, remote control works only to power on and sound level. On the the station the buttons works strangely. Sometimes you push the button only once the level up the sound and you get the maximum.... same problem with remote control you press once on "+" button and the sound increase till reach the maximun . Seriously I do not believe in "technical fault" it is easy to say and probably a good way to close the problem. ( You have already done the same on another subject)
On my side I have tried to update the firmware and after this the behaviour is the same : sometimes it works and sometimes nothing to do and you really have in mind to break the station definitively .
Is there anyway to perform a memory reset ?
If no solution please take in mind that the material will be probably replaced but probably not with "Philipps"