PDA

View Full Version : AS-140 wont play music library as alarm. Only 4 alarm sounds



Cheeronica
12-24-2012, 02:56 AM
Bluetooth works fine. Great speakers. Can set alarms easily. However the app dockstudio wont let me check the box for music library when i pick a sound for my alarm. I tried uninstalling app and reinstall. Not working. Please help. Cant belive i will listen to waves or bells for ever. Thanks alot!!

lumberjack667
12-27-2012, 07:02 PM
I worked with customer service for about 2 hours but to no avail. It isn't the dock because while on the line with customer support I tried my old phone and I was able to select "Music library" no problem. I think it may be a issue with the dockstudio app not being compatible with Jelly Bean. What phone are you using and what is it running?

Cheeronica
01-01-2013, 06:44 AM
I worked with customer service for about 2 hours but to no avail. It isn't the dock because while on the line with customer support I tried my old phone and I was able to select "Music library" no problem. I think it may be a issue with the dockstudio app not being compatible with Jelly Bean. What phone are you using and what is it running?

Hello Lumberjack! Very happy to hear Im not the only one having a problem with this app.
I have a Samsung Galaxy S3, Jelly Bean 4.1.1

I have no idea what to do.... I am seriously thinking of returning the Dock all together....I mean.... Bells as an alarm.....thats so 1990!!!!!!!

What did the customer service say? They have no idea right???

If you find a solution, please let me know!
Much appreciated!

smarty156
01-02-2013, 01:40 PM
I have the exact same problem. I also have a Samsung Galaxy S3 running Jelly Bean.
I use Winamp normally as my music player but also have the standard music player and Google Music installed. If I try and select from the music library it shows all these apps and lets me select a song but when I return to the main alarm screen None is ticked rather than music library, even though the song is listed still. I've tried installing SongBird but when I then try and choose a song it doesn't even see the Songbird App!
This is rubbish. I bought one of these for my wife at Christmas and I have also bought one since. Both will be going back if there's no resolution. I'm guessing the DockStudio App needs updating so Philips need to get their finger out and update it!

smarty156
01-03-2013, 02:56 PM
I have the exact same problem. I also have a Samsung Galaxy S3 running Jelly Bean.
I use Winamp normally as my music player but also have the standard music player and Google Music installed. If I try and select from the music library it shows all these apps and lets me select a song but when I return to the main alarm screen None is ticked rather than music library, even though the song is listed still. I've tried installing SongBird but when I then try and choose a song it doesn't even see the Songbird App!
This is rubbish. I bought one of these for my wife at Christmas and I have also bought one since. Both will be going back if there's no resolution. I'm guessing the DockStudio App needs updating so Philips need to get their finger out and update it!


OK. Think I've found the issue and a work around (purely by accident).
My wife also has a Galaxy S3 and an AS141 dock. She could get the alarm to pick up any song and play it from her music library but I couldn't. I finally twigged that as she hasn't got many songs on her phone yet they are all on the phone memory whereas all my music is on my SD Card as I have a lot. I moved some songs from my SD Card to my phone memory and voila! it now works. As I say, this is only a workaround though and Philips need to amend their App to be able to pick up and play (which is the crucial part) any song whether it's on the phone memory or the SD Card.
Over to you Philips!

lumberjack667
01-05-2013, 05:58 AM
I also have a GS3 running jellybean. I called customer support back the next day and gave the rep the reference number etc. After trying a bunch of different things he also thought it was a compatibility problem with the app and jellybean. He flagged it on their end and said it should be directed to the tech guys that write the code. He said that he'd get back to me as soon as he found something out. That was almost a week ago and I still haven't heard back. I have returned the dock to the store but if I ever do get a call back with a solution I'll probably buy a new one. Until then I'll go back to using my old alarm and charging my phone with my charger.

Cheeronica
02-06-2013, 11:52 AM
Hello everyone!!! FOUND A SOLUTION!!

First of all, uninstal the Dockstation application on your phone! You wont be needing that ;)

Second, install "Alarm Clock Xtrem" app. It's free and works well with our Galaxy S3.

Set your alarm, pick a song to wake you up ..... and IT WORKS :) (Just dont forget to turn on your blutooth and pair it with the dock station, but thats an easy thing...

If you find that BOTH your phone and the Dock Station play the alarm and it bugs you..... just go in the "Alarm Clock Xtrem" settings and check the "play alarm even if earphones are plugged" and it solves the problem :)