View Full Version : Playlists missing tracks

12-25-2012, 06:37 AM
Okay, I have created playlists and added tracks, when veiwed through windows media player they are all there. When I try to play the list on the mci900 only a small percentage of the tracks appear. What am I doing wrong?

12-25-2012, 11:22 PM
Hi !

How did you create your playlist ? Seeing it properly in Windows Media player, it suggests that you are pointing to tracks either on your PC harddisk or you might have some tracks with an absolute path ("drive:\folder 1\folder 2...\trackname.mp3") instead of the proper, relative path, like "..\folder 1\folder 2...\trackname.mp3" or "folder 1\folder 2...\trackname.mp3".

Open your playlist in Notepad and it should be obvious, all track paths that starts with a disk drive letter "D:\" or something like that will not work.

Cheers !

12-26-2012, 07:11 AM
No I have been connecting the hard drive to the pc restoring the media library so that it is the only source, thanks for the pointer though

12-26-2012, 04:49 PM
Ok, but how did you create the playlists then ?
And how does one of the "broken" playlists look like when opened in Notepad, i.e. do you or do you not have absolute paths ?

Cheers !

12-26-2012, 06:17 PM
I created the playlists in windows media player. Some have drive letters others don't.

12-26-2012, 07:11 PM
Good. Then you have to use Notepad to edit the absolute paths to relative paths and then all should work fine.

Cheers !

Philips - Katerina
08-27-2015, 01:08 PM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina